Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Homepage does not load because of rotation error


  #1  
Old Sep 8, 2010, 01:54 AM
Ber|Art's Avatar
Ber|Art
 
198 posts · Oct 2009
Europe (NL) ber-art.nl Windows 7x64 WP 3.x Atahualpa 3.7.x
Send a message via Skype™ to Ber|Art
Problem: The homepage of basisschool-marcoen.nl is NOT loading in FF3.6 (IE and Chrome are working fine! no errors) I looked in the logs (see below) I do not use rotating headers so that setting is off in ATA. Can someone see what the problem is I did not see this before...

All the other pages are loading fine in FF and I can also login e.d. its only the homepage in FF thats has a problem

Thx!

part of the log of today:

Code:
[Wed Sep 08 08:41:16 2010] [error] [client xxxx] PHP Warning: Invalid argument supplied for foreach() in basisschool-marcoen.nl/httpdocs/wp-content/themes/ata/functions/bfa_rotating_header_images.php on line 39
[Wed Sep 08 08:41:16 2010] [error] [client xxxx] PHP Warning: array_rand(): First argument has to be an array in basisschool-marcoen.nl/httpdocs/wp-content/themes/ata/functions/bfa_header_config.php on line 320
[Wed Sep 08 08:43:46 2010] [error] [client xxxx] PHP Warning: sort() expects parameter 1 to be array, string given in basisschool-marcoen.nl/httpdocs/wp-content/themes/ata/functions/bfa_rotating_header_images.php on line 37
[Wed Sep 08 08:43:46 2010] [error] [client xxxx] PHP Warning: Invalid argument supplied for foreach() in basisschool-marcoen.nl/httpdocs/wp-content/themes/ata/functions/bfa_rotating_header_images.php on line 39
[Wed Sep 08 08:43:46 2010] [error] [client xxxx] PHP Warning: array_rand(): First argument has to be an array in basisschool-marcoen.nl/httpdocs/wp-content/themes/ata/functions/bfa_header_config.php on line 320

Last edited by Ber|Art; Sep 8, 2010 at 02:11 AM.
  #2  
Old Sep 8, 2010, 02:19 AM
Ber|Art's Avatar
Ber|Art
 
198 posts · Oct 2009
Europe (NL) ber-art.nl Windows 7x64 WP 3.x Atahualpa 3.7.x
Send a message via Skype™ to Ber|Art
I just started my laptop with FF3 and there it's working fine ?? So I guess this will be a local problem

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Permalinks causing Catchable fatal error on image load courtnee Atahualpa 3 Wordpress theme 2 Sep 2, 2010 03:34 AM
Random rotation deltahouse Header configuration & styling 4 Dec 25, 2009 05:03 PM
[SOLVED] Home page won't load! Parse error, syntax error lhanft Atahualpa 3 Wordpress theme 4 Aug 30, 2009 02:44 PM
[3.3.3]Javascript Rotation Question Pxl_Buzzard Header configuration & styling 2 May 9, 2009 06:18 AM


All times are GMT -6. The time now is 12:55 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.