Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] <div>'s code typo cannot be found


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Aug 13, 2010, 01:41 PM
pablojohnny
 
2 posts · Aug 2010
Hello all, I am a newbie to CSS and Atahualpa. Between my header and my blog area, I have an "s" that appears from my miscoding something that results in a <divs>s tag. However, I cannot find where it is in the .php code and I'm looking all over the place to delete this simple little "s" and cannot figure it out.

Here is the source code if it helps.

Code:
 <div id="imagecontainer" class="header-image-container" style="background: transparent url(http://c4lg.info/wp-content/themes/atahualpa/images/header/C4LG Header2 copy.png) no-repeat scroll center top; -moz-background-clip: -moz-initial; -moz-background-origin: -moz-initial; -moz-background-inline-policy: -moz-initial;"></div>s
<img src="http://c4lg.info/wp-content/header-images/Favardbanner.png" alt="Fayard for Lieutenant Governor" title="Fayard for Lieutenant Governor">		</td>
I know this is probably a simple fix and I'm just not experienced enough to know, but I'd appreciate any help I could get. Thanks
  #2  
Old Aug 13, 2010, 02:24 PM
lmilesw's Avatar
lmilesw
 
9,966 posts · Jul 2009
Central New York State USA
Look in ATO>Style & edit Header Area>Configure Header Area.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Aug 13, 2010, 02:27 PM
pablojohnny
 
2 posts · Aug 2010
Wow. I was using %images instead of %image. That was it. I'm not going to expose how many hours it took to figure that out, but it wasn't pretty. Thanks so much

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't figure out how to add code to display in <div class="opacityright"> schabadoo Header configuration & styling 3 May 24, 2010 05:40 AM
[SOLVED] Div created by Amaniche plugin has unwanted hover effect Tim F Plugins & Atahualpa 4 Dec 6, 2009 03:16 AM
[SOLVED] Style Post Layout with div..? gcarson Post-Kicker, -Byline & -Footer 5 Oct 28, 2009 10:10 AM
[SOLVED] Where in Atahualpa is the code normally found in sidebar.php?? lhanft Sidebars & Widgets 2 Aug 9, 2009 05:10 PM


All times are GMT -6. The time now is 02:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.