Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Div created by Amaniche plugin has unwanted hover effect


  #1  
Old Dec 3, 2009, 07:43 AM
Tim F
 
66 posts · Jul 2009
Hey all,
I've been playing around with a plugin called amaniche to add some amazon products to my site.
It creates a template in the post for the various data feeds from amazon. For some reason, the first div container in the post has a hover effect where a box around the image and text in the post go a shade of grey (e2e2e2).

Does anyone know where in the css I can find the hover attribute that causes this and delete it?
The code in the post looks like this, if that helps:

HTML Code:
<div id="product_top"><table border="0"><tr><td valign="top"><div id="ImageSet">
<a href="{product_link}" target="_blank" rel="nofollow">{ImageSet}</a></div></td>
<td valign="top"><div id="product_attributes"><div id="ListPrice">
<span class="ListPrice_label"> </span><span class="ListPrice">{listprice}</span></div>
<div id="Price"><span class="Price_label"> </span><span class="Price">{price}</span></div>
<div id="BuyButton"><span class="BuyButton_label"> </span>
<span class="BuyButton">{buybutton}</span></div></div>
</td></tr></table>
Any advice very much appreciated
  #2  
Old Dec 3, 2009, 11:27 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of Atahualpa and WP?
What is teh URL showing an example?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 4, 2009, 06:55 AM
Tim F
 
66 posts · Jul 2009
Here's an example url (just my test site) - when you mouseover near the image, the whole div has a hover effect. *URL REMOVED* This doesn't happen if I switch back to the default theme.

I'm using WP 2.8.6 and Atahualpa 3.4.4

Cheers!

Last edited by Tim F; Dec 6, 2009 at 04:20 AM.
  #4  
Old Dec 4, 2009, 11:58 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
it's caused because the table in the post gets teh effect assinged at ATO->Style TABLES->Hover effect for all tables? - set it to NO and the hover effect will end
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Dec 6, 2009, 04:16 AM
Tim F
 
66 posts · Jul 2009
Great, thanks for the help!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Invitation to try the multilingual Atahualpa version we've created ICanLocalize Languages & Translations 17 Feb 25, 2010 03:33 PM
Delay in changes taking effect? Jerry Atahualpa 3 Wordpress theme 11 Jan 7, 2010 03:59 PM
[SOLVED] Style Post Layout with div..? gcarson Post-Kicker, -Byline & -Footer 5 Oct 28, 2009 11:10 AM
[SOLVED] problem with hover effect in anchor link destination hiccupgirl Atahualpa 3 Wordpress theme 1 Oct 16, 2009 07:25 PM
Want to make background image visible through logo div keblake Header configuration & styling 4 Mar 11, 2009 09:32 PM


All times are GMT -6. The time now is 04:17 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.