Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Where are post-category names/links stored?


  #1  
Old Jul 29, 2010, 08:41 PM
ctenos
 
23 posts · Jul 2009
Just moved entire blog to a new domain. Everything working (I think), except: clicking on a category label in the left sidebar sometimes (not always) brings up the login screen for prior, passworded site. I've searched most of the code in both cPanel file manager and Atahualpa code editor for the strings OLDDOMAINNAME and THATCATEGORYNAME. Found neither. Where is this info stored, please? I want to correct the bad page data or link or whatever it is that was imported by mistake.

Thanks very much-

Ctenos
  #2  
Old Jul 29, 2010, 09:35 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Do you have the WordPress and Site address URLs set properly on the WP general settings?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jul 29, 2010, 09:46 PM
ctenos
 
23 posts · Jul 2009
Thanks for the suggestion. Just checked; both point to correct domain.

Since the effect seemed intermittent, is it possible that the bad data came from a cache someplace?

Only matters because it could lead to a security issue.

-Ctenos
  #4  
Old Jul 29, 2010, 09:55 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Or it could just be propagation. I would give it a day and see if it settles down.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Aug 1, 2010, 03:42 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Try changing the permalinks to the default and then back to what you currently have. That can clear up something like depending on how the permalinks are set up. It will rewritethecode in the htaccess file
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Aug 4, 2010, 08:39 AM
ctenos
 
23 posts · Jul 2009
Thanks for the suggestions. I just waited one more day, and the old links disappeared.

If it happens again, I'll try what Juggledad suggests, to clear it faster.

-Ctenos

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
issue: blank Central Panel - PHP code options stored with an \ ssokolenko New Versions, & Updating 3 Sep 15, 2009 06:29 PM
New Link Names Tbris Sidebars & Widgets 3 Aug 19, 2009 05:03 PM
[SOLVED] Next post and previous post links on top of single post page error susieswe Atahualpa 3 Wordpress theme 2 Jul 15, 2009 03:58 PM
[SOLVED] Where are the Pages I create in Atahualpa, stored on the file index configur Leoni Atahualpa 3 Wordpress theme 2 Jun 11, 2009 09:08 PM
real page names matty5490 Atahualpa 3 Wordpress theme 4 Feb 4, 2009 04:27 PM


All times are GMT -6. The time now is 11:46 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.