Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Fixed grey background in MENU 1


  #1  
Old Jul 29, 2010, 10:11 AM
espiotr
 
6 posts · Feb 2010
Atahualpa v. 3.5.3 -- WP v. 3.0

I've set the "Background Color" in ATO>MENU 1 (Page Menu) to FFFFFF. (In fact all my settings on that page are FFFFFF and 000000.) The menu items all look correct. However, the unused portion on the right side of the screen is grey (looks like DDDDDD).

Is this a bug with 3.0, or (much more likely) am I doing something wrong? Any ideas on how I can fix it? I'm using the Theme Tester plugin, so providing a link to my site would be useless.

Thanks in advance!
Attached Thumbnails
Click image for larger version

Name:	siteshot.jpg
Views:	578
Size:	35.3 KB
ID:	645  
  #2  
Old Jul 29, 2010, 10:26 AM
lmilesw's Avatar
lmilesw
 
10,176 posts · Jul 2009
Central New York State USA
Check in ATO>Add HTML/CSS Inserts>CSS Inserts. You should see a background setting there under div#menu1 ul.rMenu. I think you can just remove it.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jul 29, 2010, 10:48 AM
espiotr
 
6 posts · Feb 2010
Fantastic.. Worked like a charm. Many thanks! (Maybe this could be integrated into the menus for a future release?)

And while I'm whining about this superb and extremely user-friendly and 100% FREE theme, might I ask for more SearchBox positioning options in the ATO menu? I had a heck of a time trying to position it before I realized that it's locked into place in that same CSS area.
  #4  
Old Jul 29, 2010, 03:14 PM
lmilesw's Avatar
lmilesw
 
10,176 posts · Jul 2009
Central New York State USA
Points noted.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] 3.5.2 Cat & Menu Bar background displaying at 100% (Fixed width 900px) MickR New Versions, & Updating 2 Jul 20, 2010 07:59 AM
background-attachment-fixed makes site goes TOO SLOW!!!! prokopino Header configuration & styling 7 May 16, 2010 11:42 AM
Putting Fade Background in Sidebars, and Removing Grey Blocks next to Widgets rhythm Sidebars & Widgets 10 Feb 15, 2010 06:43 PM
[SOLVED] Tables Body Background Color permanently Grey KatyDigg Atahualpa 3 Wordpress theme 6 Sep 26, 2009 12:23 PM
fixed background image tarak Header configuration & styling 1 Mar 26, 2009 05:26 PM


All times are GMT -6. The time now is 02:42 AM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.