Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Tables Body Background Color permanently Grey


  #1  
Old Aug 6, 2009, 09:14 AM
KatyDigg's Avatar
KatyDigg
 
319 posts · Jul 2009
Latest versions of WP and Atahualpa

WP 2.8.3 (updated yesterday, from 2.8.2)

Atahualpa 3.4.2


The default #ffffff Background Color for TABLES body > changed of its own accord - to Grey.

I have since tested with several Background Colors.

The default #ffffff background-color, or any other color code, will not display.

TABLES body is permanently Grey.

Last edited by KatyDigg; Aug 6, 2009 at 09:16 AM.
  #2  
Old Aug 6, 2009, 11:01 AM
norwichkaren
 
56 posts · Jul 2009
Hi there, I had the same problem the other day, make sure there is no hidden code on the 2nd line of where you tweek the colour as I was fiddling with it for ages the other day and realised there was a different #code on the second line....

Do CTRL A and paste to a notepad doc to make sure you are seeing all the code?
  #3  
Old Aug 6, 2009, 11:37 AM
juggledad's Avatar
juggledad
 
23,600 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what's the url and make sure ATO->Configure CSS & JS->Allow debugging? is set to YES
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Aug 7, 2009, 10:34 AM
KatyDigg's Avatar
KatyDigg
 
319 posts · Jul 2009
Quote:
Originally Posted by norwichkaren
Hi there, I had the same problem the other day, make sure there is no hidden code on the 2nd line of where you tweek the colour as I was fiddling with it for ages the other day and realised there was a different #code on the second line....

Do CTRL A and paste to a notepad doc to make sure you are seeing all the code?

Thanks ever so much, Karen

Very much appreciated.

It's a bit of a puzzle, as I had not accessed the TABLES options, preferring the default #ffffff

Then, Tuesday 4 August, I noticed the TABLES had changed! Displaying GREY Background.

In ATO Tables Background-Color was, is, default #ffffff

  #5  
Old Aug 7, 2009, 10:37 AM
KatyDigg's Avatar
KatyDigg
 
319 posts · Jul 2009
Quote:
Originally Posted by juggledad
what's the url and make sure ATO->Configure CSS & JS->Allow debugging? is set to YES

Hi Juggledad,

You will find a PM in your Inbox!


ATO->Configure CSS & JS->Allow debugging? is set to YES


As Per Default (I have not changed anything within this Option Range).


Many Thanks.
  #6  
Old Aug 28, 2009, 02:03 PM
BruceBecker
 
4 posts · Jul 2009
Los Angeles, CA
You might also check ATO -> Style table -> Zebra to see if it's set to "No". If it is set to "Yes" every other is grey. That was making me crazy for a bit.

Good luck.
  #7  
Old Sep 26, 2009, 01:23 PM
KatyDigg's Avatar
KatyDigg
 
319 posts · Jul 2009
Thank you, BruceBecker

yes, that was the issue!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to change Post Content (Body) background color darmanpurba@gmail.com Forum How-To 6 Aug 10, 2009 06:34 AM
pulling my hair out. body background color wmmsbo Atahualpa 3 Wordpress theme 5 May 26, 2009 09:13 PM
[SOLVED] How to get a background image show thru background color juggledad Header configuration & styling 3 Apr 18, 2009 06:03 AM
Fixed width site. Different page background color from body color? blueprairie Forum How-To 1 Mar 20, 2009 09:55 PM
How to set body background to white color? araneum Atahualpa 3 Wordpress theme 2 Feb 8, 2009 02:40 PM


All times are GMT -6. The time now is 04:14 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.