Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Image Links Broken Once Published


  #1  
Old Jul 25, 2010, 02:35 AM
mgofootball
 
12 posts · Jun 2009
I am creating a page of a bunch of Amazon product links. While previewing the post before it was published - all image links worked and I could see each image. I published the page, and now all of the image links are broken. Thoughts?
  #2  
Old Jul 25, 2010, 05:15 AM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
i think you need to provide more information
What version of Atahualpa and WP?
What is the url?
what page/post is the issue on?
what exactly, are you using for the html?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to avoid broken links Dani808 Forum How-To 5 Aug 3, 2010 07:52 AM
If I Leave The Logo Image Field Blank, It Displays Broken Image Icon in Header psaltriparus Header configuration & styling 1 Oct 20, 2009 10:30 AM
[SOLVED] Help ! Links broken in widget in new widget area mikecnwa Sidebars & Widgets 4 Sep 16, 2009 02:56 PM
[SOLVED] Getting broken link instead of logo image bookmom Header configuration & styling 4 Aug 21, 2009 01:01 PM
How to make an image broken into 9 parts my header holliday22 Header configuration & styling 4 Aug 11, 2009 05:48 AM


All times are GMT -6. The time now is 04:52 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.