Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Help ! Links broken in widget in new widget area


  #1  
Old Sep 16, 2009, 11:59 AM
mikecnwa
 
4 posts · Jul 2009
Land of the Razorbacks
Thanks for the great work on this theme.

My website: http://northwestarkansasproperty.com

In the Center widget area ( above the Loop )

Links do not work....

Links will work for this widget in the regular sidebar.

Can you help

Mikecnwa
  #2  
Old Sep 16, 2009, 12:30 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of Atahualpa, WP and PHP?

What links don't work, point to a specific example.

What did you code in? Where did you put it? Are you using more than one new widget area (that won't work)?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 16, 2009, 12:46 PM
mikecnwa
 
4 posts · Jul 2009
Land of the Razorbacks
Sorry I am new to this

wp version 2.8.2

Atahualpa version 3.4.01

Only using one new widget area...put in style center section .... above the loop here is code i used :

<?php bfa_widget_area('name=Center Widget&cells=1&width_1=500&before_widget=<div id="%1" class="header-widget %2">&after_widget=</div>'); ?>

In the center section click on a property address link should take to property page but just refreshes to same page.

Thanks
  #4  
Old Sep 16, 2009, 01:32 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Do you actually have a page for each property defined?
the second property (at 801 Walton Blvd N) should go to page id=79
do you have a page that has that id?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 16, 2009, 01:56 PM
mikecnwa
 
4 posts · Jul 2009
Land of the Razorbacks
never mind I think I have it figured out.

Thanks for the time

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
WPMU - new widget area(S) ? teros Sidebars & Widgets 3 Sep 5, 2009 04:22 AM
[SOLVED] Lifestream plugin: Widget layout gets broken by Atahualpa 3.4.1 (and 3.4.2) Taquoriaan Plugins & Atahualpa 2 Aug 19, 2009 06:46 PM
New Widget Area formatting calutateo Sidebars & Widgets 1 Aug 16, 2009 04:03 AM
New widget area in header paulae Sidebars & Widgets 10 Jul 3, 2009 01:45 PM
How to edit links widget or how to have links in sidebar of page? Joelb53 Sidebars & Widgets 1 May 6, 2009 03:52 AM


All times are GMT -6. The time now is 12:42 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.