Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Home page not accessible


  #1  
Old Jul 24, 2010, 09:23 AM
muqmuq
 
18 posts · Jul 2010
sydney australia
Hi,

This is my first post in what I hope will become a longterm association with this theme.

I have been tinkering with Atahualpa and am creating something I really like, but in the process have somehow deleted my home page. When I click on the title of the blog, I get an error within the page content area: "Not Found Sorry, but you are looking for something that isn't here."

I am using Atalualpa 3.5.3 and the lastest Wordpress.

Any ideas?

  #2  
Old Jul 24, 2010, 09:37 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Could you please supply a URL? If you did in fact just delete the home page you can go into the trash and recover it.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jul 24, 2010, 09:48 AM
muqmuq
 
18 posts · Jul 2010
sydney australia
Quote:
Originally Posted by lmilesw
Could you please supply a URL? If you did in fact just delete the home page you can go into the trash and recover it.
Thanks for such a quick reply!

There is no URL as yet. I am using MAMP (a local server environment for Mac) to create and test my site locally before uploading. I have done this with other sites in the past.

I am going crazy wondering why my home page has evaporated.... it is not in the Trash.

The problem is that when I click on the title of my blog, which should generically take me to the "home" page, i get an error saying "Not Found, Sorry, but you are looking for something that isn't here." There is no "Home" listed in the usual Pages list in the dashboard, and none in the Trash. It's like its permanent link has disappeared or something.... I am not savvy enough to know what's going on here, sorry!
  #4  
Old Jul 24, 2010, 09:56 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Check the WordPress Address and Site Address in the "General" WordPress settings. Did you set your front page to be static? Have you tried creating a new "Home" page? When you hover over the home menu what shows up in the status bar at the bottom for a link?

Also saavyness comes with dealing with things like this so you are on the right track.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Jul 24, 2010, 10:06 AM
muqmuq
 
18 posts · Jul 2010
sydney australia
Quote:
Originally Posted by lmilesw
Check the WordPress Address and Site Address in the "General" WordPress settings. Did you set your front page to be static? Have you tried creating a new "Home" page? When you hover over the home menu what shows up in the status bar at the bottom for a link?

Also saavyness comes with dealing with things like this so you are on the right track.
I hope so!

In each case the address is "http://localhost:8888/wordpress/"

I have tried to create a new page called "Home". What this does is create two pages — the phantom "Home" [when clicking on the blog title] which has the above address but gives the aforementioned error and, being non-existent, can't be accessed or edited. I also get the newly created page, with an address such as "http://localhost:8888/wordpress/?p=9" which is accessible and editable.
  #6  
Old Jul 24, 2010, 10:16 AM
muqmuq
 
18 posts · Jul 2010
sydney australia
I created a Post which functions on the possibly non-existant "Home" page.

But I don't want a Post, I just want an editable Page.

Am I chasing my tail here? I feel like the Home Page permalink has somehow disappeared...
  #7  
Old Jul 24, 2010, 10:20 AM
muqmuq
 
18 posts · Jul 2010
sydney australia
I'm going to try reinstalling.
  #8  
Old Jul 24, 2010, 10:36 AM
muqmuq
 
18 posts · Jul 2010
sydney australia
Quote:
Originally Posted by muqmuq
I'm going to try reinstalling.
OK!

A full reinstall of my setup has reinstated the usual "Hello World" front page.

I have no idea what I did wrong there! Luckily I wasn't too advanced in my site editing.

Thanks for taking the time to attend to my question.

  #9  
Old Jul 24, 2010, 11:07 AM
juggledad's Avatar
juggledad
 
23,597 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
You probably started using a custom permalink. On my non-MAMP setup on the mac, that always gives me the not-found
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Making a page invisible to public and only accessible though email link animalcommunicator Page & Category Menu Bars 5 May 25, 2010 07:12 AM
Chronological, full content list of posts on page other than the home page joshsweiss Center area post/pages 4 May 19, 2010 01:47 PM
[SOLVED] Changes to page menu bar don't show on HOME page fab4fan Page & Category Menu Bars 2 Mar 23, 2010 12:48 PM
Default Non-static Front Page (Home Page) Is Missing (Atahualpa Theme) SavvyBaker Center area post/pages 0 Jan 18, 2010 05:02 PM
Can I get rid of the word "Home" below menu bar on the home page? nasu Page & Category Menu Bars 1 Jun 30, 2009 03:36 PM


All times are GMT -6. The time now is 03:00 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.