Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] "auto draft" appearing at the top of each of my posts...


  #1  
Old Jul 15, 2010, 06:45 PM
brianbotkiller
 
13 posts · Jan 2010
Hi,

I'm ripping my hair out here.

I'm on WP 3.0, with Atahualpa 3.45. I am going to update at some point, but updating with Ata is a bit of a pain for those of us who have gotten our sites dialed in just as we like. I am on PHP5.

Anyway, Everytime I make a post using the regular post editor in WP, The resulting post's title is "auto draft". If I use quickpress, this doesn't happen. This seems new with WP 3.

I have reset to the default WP theme and disabled plugins, and this didn't happen. I enabled my plugins and it didn't happen. Then I went back to Ata, with no plugins, and it happens again... so it's Ata, as near as I can tell.

In addition, I have changed the post naming features in multiple ways to see if this is the issue. I usually use /%postname% for my posts, so that each post is named after its title. But, even when I switched to the other types of posts namesets, this happened.

So, does anyone have a clue of what's going on here? The site in question is http://www.vertigovenus.com .

Thanks.
  #2  
Old Jul 15, 2010, 06:52 PM
brianbotkiller
 
13 posts · Jan 2010
Well, ok, I've installed the latest Ata version, and low and behold, posting works right again, so I guess this is a WP3 thing.

That's pretty annoying, I'd have to say.

Can someone point me to an easy way to update Ata and take the settings I've made for it in the previous version over to the new one? Because, I really, really don't feel like re-entering all my data again into the Ata wizard.

Thank you.
  #3  
Old Jul 15, 2010, 06:56 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you did a manual install of atahualpa351 into the theme folder, you should be able to switch between your previous version and 351 via the theme picker. but in any case, your theme options should be carried over to the new version since they are stored in the wp-options table
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Jul 15, 2010, 07:54 PM
brianbotkiller
 
13 posts · Jan 2010
Yeah, I tried using the Ata automatic update, but it just sits there, puts my site into maintenance mode, and doesn't work, so I manually installed 3.51, some of my preferences were carried over, but not all, like my header image, logo, stuff like that. Not sure why... I guess I'll have to manually copy things over that didn't work.
  #5  
Old Jul 16, 2010, 07:57 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
just go to ato->Export/Import Sttle and press the 'delete bfa_ata4' buton - it will delete teh bfa_ata4 row from teh database and rebuild it from you 3.4.6 or prior options.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Jul 18, 2010, 04:50 PM
Pikkals
 
42 posts · Jan 2010
Hi there

I am on WP 3.0 and have just upgraded using automatic upgrade to latest version of Atahualpa.

I have the same problem, my post page Headings say Auto Draft.

I have tried all sorts of ways to fix this prob, but I ain't having any luck.

I am loving Atahualpa so much and have been testing it for a while now that I plan on buying shares in BFA

Last edited by Pikkals; Jul 18, 2010 at 06:10 PM.
  #7  
Old Jul 18, 2010, 05:16 PM
Pikkals
 
42 posts · Jan 2010
I have just tested with a new post and the heading shows up correctly.

However I have 4 posts that do not work. These posts were created after I installed WP 3.0.

How can I manually fix this...? I am going to stay awake all night
  #8  
Old Jul 18, 2010, 06:10 PM
Pikkals
 
42 posts · Jan 2010
Ohhhh I found the 'temporary' solution to this problem on another one of your threads.... http://forum.bytesforall.com/showthread.php?t=7684

Pfff...and it's only 2:10am in the morning...

WP should be shot for this.
  #9  
Old Jul 18, 2010, 06:22 PM
Pikkals
 
42 posts · Jan 2010
I opened functions.php and replaced

HTML Code: $title = $post_id->post_title;

with

HTML Code: $title = ($post_id->post_title !== 'Auto Draft') ? $post_id->post_title : '';

and it's not working.

I will go to sleep now and hopefully when I wake up this will all be over.
  #10  
Old Jul 18, 2010, 06:31 PM
Pikkals
 
42 posts · Jan 2010
Oh my word...

I just looked at the custom fields and bfa_ata_body_title says 'Auto Draft'.

I deleted it and waalaaaa FIXED.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headline on post page displays as "Auto Draft" cytaylor Post-Kicker, -Byline & -Footer 33 Apr 17, 2011 06:30 AM
Header alignment set to "top center," but image still cuts off from the right stainton Header configuration & styling 5 Jul 5, 2010 04:52 PM
How to select "Only Exerpts"/"Full Posts" for certain post? shus Center area post/pages 4 Jan 19, 2010 01:41 PM
[SOLVED] How to exclude posts in a category from appearing on the "blog"/multi-post p Shepherd Jim Atahualpa 3 Wordpress theme 6 Sep 18, 2009 02:04 PM
How do I change the "Page" header on top of my menu? I cannot find it in the editor. Jayce Page & Category Menu Bars 1 Apr 11, 2009 09:51 PM


All times are GMT -6. The time now is 07:20 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.