Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Problems Importing and Setting Settings


  #1  
Old Jul 6, 2010, 07:58 AM
Diondeville
 
9 posts · Jul 2010
I've installed Atahualpa 3.5.1 into two WordPress 3 blogs. I've styled the theme in one of the blogs and exported its settings. I've tried to import the first blog's settings into the second blog but even though the import is reported as successful none of the imported settings stay i.e. the original (default) settings remain. I've tested the export file by importing it into another (test) WP3 blog, it works fine. I've repaired and optimized the database of the blog I need to import the settings into and I've tried entering the settings manually but the settings keep being dropped - when manually entered they remain for a short period of time then, for some unknown reason, they begin to return to their default values (not all at once). It is as though there is a ghost in the system that's undoing my work. I've disabled all plugins to ensure none are interfering with the theme (e.g. Caching plugins) but the issue remains. Do you have any suggestions for overcoming this strange error?
  #2  
Old Jul 6, 2010, 09:53 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
you need to contact your host. Settings don't just 'revert' without something being in place to restore them. Do Posts also change?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 6, 2010, 10:06 AM
Diondeville
 
9 posts · Jul 2010
Hello Juggledad, I've solved it!

I thought it might be a database error or, as you suggested, even a host error. You won't believe what it was...maybe you will...

The blog from which I exported settings is in English, the second blog is in Romanian or, rather, was until I changed it to English so I could work on it. I had a notion that if I reset the default WordPress language of the second blog to Romanian before importing the settings then it might just work. Sure enough, that was the solution - import the exported settings into a blog only when the blog the settings are being exported into is in its default setup language.

I can't believe that that is all it took. I've spent several hours fiddling with the blog, its settings, the theme, the plugins...I even thought about resetting the language but decided the error could only be elsewhere. As a last ditch attempt I eventually did. Wish I would listen to my intuition more often :-)

Thanks for your reply.

Bookmarks

Tags
atahualpa 3.5.1, error, export settings, import settings, wordpress 3

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing from wordpress.com blog ClearStreams Atahualpa 3 Wordpress theme 0 Apr 1, 2010 11:08 AM
Problems setting padding-left to the content area in widget with tag-cloud kathari Sidebars & Widgets 0 Jan 18, 2010 01:14 PM
Problems with min/max width settings andyro Atahualpa 3 Wordpress theme 4 Aug 3, 2009 10:16 AM
importing theme options to another blog Suzanne New Versions, & Updating 4 Apr 4, 2009 04:55 AM


All times are GMT -6. The time now is 12:22 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.