Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

Issue since upgrade with sidebar


  #1  
Old Jun 30, 2010, 06:51 PM
kesbo
 
21 posts · Feb 2010
I'm having a problem with my new site. It was looking fine then today I upgraded to the new theme, now the right side bar is including a black bar across the body if you click on one of the links. Any ideas would be most appreciated http://cyberdrive.co.nz
  #2  
Old Jun 30, 2010, 07:06 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
that's your page navagation
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 30, 2010, 09:46 PM
kesbo
 
21 posts · Feb 2010
Right thanks, but does that mean it's part of the new features of the upgrade if so can I change it and if it's not that... then I don't know how to change it so the black bar doesn't show up

Bookmarks

Tags
sidebar problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost left sidebar after upgrade Fittraveler New Versions, & Updating 1 Jun 22, 2010 08:01 AM
Sidebar widgets deleted with upgrade? mad_science New Versions, & Updating 1 Mar 12, 2010 02:34 PM
WP 2.7.1 Upgrade Issue chiaxiong New Versions, & Updating 3 Apr 1, 2009 05:35 AM


All times are GMT -6. The time now is 09:43 AM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.