Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Installing NextGEN 1.5.5 shows thumbnail file name not image


  #1  
Old Jun 23, 2010, 01:53 AM
ningalooclub
 
9 posts · May 2010
Western Australia
Installing NextGEN 1.5.5 shows thumbnail file name not image

--------------------------------------------------------------------------------
I am running Atahualpa 3.4.9 and have installed NextGEN 1.5.5 to see if it will work for us.

After installing, getting through the issue of uploading the swf file as binary, creating a gallery and using the shortcode on a page....

The basic picture list shows with layout ok (borders padding etc.) but the image is showing only the file name.

Seems to be something simple but after trolling around.... drawn a big I don't know, any help appreciated.

Ps: Love the theme and was more than happy to donate! great way for beginners and old developers to re-enter the game without facing a totally vertical learning curve.
  #2  
Old Jun 26, 2010, 03:00 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what's the url?
what version of wp?
i also suggest upgrading to 351 (http://wordpress.bytesforall.com/?p=92)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 26, 2010 at 03:02 PM.
  #3  
Old Jun 26, 2010, 10:50 PM
ningalooclub
 
9 posts · May 2010
Western Australia
WP version is 2.9.2

After further looking around, it seems we do not have the GD Library installed? Hmmm getting lost now..... Any help would be appreciated.

url is

http://tourwa.com.au/photos-fun/

This is a very new site and just trying out some image plug in bits on the photos and fun page.
  #4  
Old Jun 29, 2010, 05:33 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
looks like it's working now
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 30, 2010, 10:07 AM
ningalooclub
 
9 posts · May 2010
Western Australia
Like magic talked to the server end guys and happy days, Thanks

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I change the header image by clicking on a thumbnail? GustavK Header configuration & styling 0 Feb 26, 2010 09:21 AM
[SOLVED] Header image shows in firefox but not safari OneofThese Header configuration & styling 2 Dec 13, 2009 05:20 PM
How to set NextGen Galleries in Header image? Philippe_M Header configuration & styling 0 Dec 5, 2009 07:20 AM
[SOLVED] Header image shows 10 secs blank between image cycles elsanto Header configuration & styling 1 Nov 23, 2009 02:57 PM
nextGen gallery with image rotator as header image shatchp Header configuration & styling 1 Feb 13, 2009 07:40 PM


All times are GMT -6. The time now is 04:18 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.