Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

[SOLVED] Comment submission not working


  #1  
Old Jun 21, 2010, 07:17 AM
JakeThePeg
 
37 posts · Aug 2009
Howdy - when I go to submit a comment on my site, and press submit, I simply get a page saying

Quote:
Not Found

Sorry, but you are looking for something that isn't here.
What seems to be the problem, do you think?
  #2  
Old Jun 21, 2010, 08:33 AM
juggledad's Avatar
juggledad
 
23,627 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what are your permalinks set to?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 21, 2010, 04:18 PM
JakeThePeg
 
37 posts · Aug 2009
they are set to /%category%/%postname%
  #4  
Old Jun 21, 2010, 06:29 PM
juggledad's Avatar
juggledad
 
23,627 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Did this just happening?
What version of atahualpa and wp?
Have you tried deactivating all plugins?
Does it happen with the default theme?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 24, 2010, 01:15 AM
JakeThePeg
 
37 posts · Aug 2009
Yes, it must have started happening a while ago. It turns out the same issue is happening with the default theme. I have no idea why, but it's really very annoying...
  #6  
Old Jun 24, 2010, 01:36 AM
JakeThePeg
 
37 posts · Aug 2009
Ok, turns out the Comments database was corrupted...all fixed now

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Content Submission Plug-in writeleft Atahualpa 3 Wordpress theme 6 May 20, 2010 05:58 PM
[SOLVED] Threaded comment not working in Atahualpa theme Shahabkhan Comments, trackbacks & pings 2 Jan 27, 2010 02:41 PM
RSS Comment and RSS post is not working varkis RSS, Feeds & Subscribing 8 Dec 6, 2009 10:40 AM
[SOLVED] LMB^Box Comment Quicktags -> not quite working? lctkw Comments, trackbacks & pings 3 Mar 5, 2009 08:11 AM
[SOLVED] Color for Author comment highlighting - not working? lctkw Comments, trackbacks & pings 4 Feb 6, 2009 06:38 AM


All times are GMT -6. The time now is 06:07 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.