Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

header fades in firefox but not in I Explorer


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 25, 2010, 01:43 PM
bij ons
 
8 posts · Feb 2010
Can anyone help me out????

I made my header fading in and out. In firefox it forks perfectly fine but in I explorer it doesnt.
In Internet Explorer i have also a blue line next to my background picture....

Does anyone know how to fix this.....

My website is www.bijonsingroesbeek.nl
  #2  
Old May 25, 2010, 02:14 PM
juggledad's Avatar
juggledad
 
22,269 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
What version of Atahualpa and WP?
What did you do to make them fade? (or not fade in the case of IE)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old May 26, 2010, 11:30 AM
bij ons
 
8 posts · Feb 2010
Hi there,

I have used Atahualpa 3.4.5 and wordpress 2.9
To make the header fade in and out i believe we inserted this text

}
// Smooth fading code starts here
var fadeInSpeed=10000; // ms
var fadeOutSpeed=8000; // ms

function PrepareRotatingImages() {
if (document.body){
if(HeaderImages.length < 2)
return;
imageContainer = jQuery('#imagecontainer');
imageContainer.css("background","none");
for(i=0; i < HeaderImages.length; i++) {
imageContainer.append("<div id=\"himage" + i + "\" style=\"overflow:hidden;display:none;position:abso lute;top=0;left=0;width:100%;height:<?php echo $bfa_ata["headerimage_height"]?>px\"><img src=\""+HeaderImages[i]+"\"/></div>");
}
jQuery("#himage"+j).fadeIn(fadeInSpeed);
SmoothRotateHeaderImages();
}

into js.php.

I hope this is enough info to check it, otherwise please let me know.

p.s. It worked before in IE but since 1 week the fading is out of order...


Thnx for so far
Bjorn
  #4  
Old May 26, 2010, 11:48 AM
juggledad's Avatar
juggledad
 
22,269 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what changed in the last week?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old May 26, 2010, 11:51 AM
bij ons
 
8 posts · Feb 2010
I havent changed anything....
The only thing that had changed is the not fading in out in IE
  #6  
Old May 26, 2010, 01:12 PM
juggledad's Avatar
juggledad
 
22,269 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
So it worked last week and now it doesn't and you didn't change anything. Did your host change something?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old May 26, 2010, 02:44 PM
bij ons
 
8 posts · Feb 2010
hi juggledad,

A strange thing accured... on my wife's laptop our website runs perfectly in IE
I tkink in some starnge way my pc installed an older version of IE (older than 6)

I am going to install IE 7 on my pc and hope it runs perfect now...

Thanx for now

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Header image issue in Internet Explorer omac7504 Header configuration & styling 5 Mar 16, 2010 07:11 AM
[SOLVED] Firefox works perfect but Internet Explorer not reonardo Installing & running WordPress 1 Dec 10, 2009 08:17 AM
No logo in header, firefox jamaas Header configuration & styling 4 Aug 18, 2009 07:47 AM
[SOLVED] Internet explorer v8 post pages not loading, also header rotation image issu bushtool Atahualpa 3 Wordpress theme 11 May 30, 2009 09:32 AM
Header looks perfect in MY Firefox and Explorer bit not on other PCs Miraage Header configuration & styling 2 Mar 18, 2009 10:34 AM


All times are GMT -6. The time now is 02:58 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.