Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Error when selecting 'add new widget area' or any menu item below this


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 22, 2010, 11:20 AM
gaidin
 
21 posts · May 2010
Warning: Invalid argument supplied for foreach() in /home/a5328586/public_html/wp-content/themes/atahualpa349/functions/bfa_ata_admin.php on line 459

I recently installed this theme and attempted to add some new widget areas, but whenever I selected

'Add new WIDGET AREAS'

I get the above error, I have since discovered that any menu item in the menu list below 'Add new WIDGET AREAS' will also generate this error while items above works fine.

help please!!

WP ver#: 2.9.1
  #2  
Old May 22, 2010, 01:05 PM
gaidin
 
21 posts · May 2010
UPDATE!!!

Some new information. I have found the add new widget area its at the very bottom of the page.

Seems the admin/setting page for this theme is broken and is not being formatted properly. Colour boxes are misplaced and the page is split into two with 2 separate save setting and reset buttons.

seems to be worst on some menu items.

Is this a known problem? Is there an existing fix or is this unique to me?

EDIT:: I have just tried loading the back panel in Firefox and also in IE7 (I usually use Chrome for browsing and firefox for page editing because of its great css plugin support)

Same result in Firefox as in Chrome, but is properly formatted in IE7

Here is an image of the admin section in Chrome


Last edited by gaidin; May 22, 2010 at 01:26 PM.
  #3  
Old May 22, 2010, 01:27 PM
paulae's Avatar
paulae
 
1,331 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
I think the solution to this problem is simple, but of course, Flynn is going to need to fix it in the next release.

I have Wordpress 3.0beta-2 running. I have a simple site there, and I just started over with WP 3.0 and Atahualpa 3.4.6. Today I installed 3.4.9, and had the same problem as most everybody, with the styles not being there, nothing saved from the previous styles.

My dashboard was OK, even the Atahualpa theme options. In the import/export area, I imported the ata-round.txt file, and that made everything else appear to work. I'm not seeing any problem yet with the add new widgets area, although I haven't tried to create a new one yet.

Although my previous theme options weren't saved, my new menu was. Notice the right sidebar menu, which uses the new WP 3.0 enhanced menu function, with a mixture of pages, categories and outside links.

http://profilet.com/

Last edited by paulae; May 22, 2010 at 01:31 PM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How do I add a widget area inside the logo bar? jfriedman Header configuration & styling 8 Jun 26, 2011 08:59 PM
add manual links to the menu area izzysanime Header configuration & styling 1 Jan 11, 2010 04:50 PM
[SOLVED] Add new widget area - "fatal error" rosetrees Sidebars & Widgets 6 Sep 18, 2009 02:51 PM


All times are GMT -6. The time now is 08:10 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.