Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Other BFA WordPress Themes »

Atahualpa 3.4.1 Meta Title Tag problem?


  #1  
Old Aug 13, 2009, 10:24 AM
seventhyearfalling
 
4 posts · Aug 2009
Hi,

I'm currently using the Atahualpa 3.4.1 release on my site Game by Night. My problem is that the theme will not save my preference for Meta Title Tag to go Blog Title>Page Title. It keeps reverting to Page>Blog for some reason. It's a small thing but one I'd like to change if possible. Any help would be appreciated.

Thanks.
  #2  
Old Aug 14, 2009, 08:14 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Have you also set "Use BFA SEO..." to "Yes"? Also, if you're using a SEO or Meta tag plugin then Atahualpa will not apply its settings to avoid possibly serious conflicts, i.e. messed up meta tags
  #3  
Old Aug 18, 2009, 05:31 PM
vishvadeep
 
hi flynn,

the all in one seo plugin displays the posts meta informatio and tags after all the plugins are loaded, should it be bad or something?

the website is speedywap.com
  #4  
Old Aug 22, 2009, 09:25 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
As long as the meta tags are inside the <head>...</head> section there should be no problems.
  #5  
Old Aug 27, 2009, 04:30 PM
seventhyearfalling
 
4 posts · Aug 2009
Sorry for the lateness of my reply. I found out that the change took once I altered the SEO setting. It doesn't have the right option set when you look at the ATO setting (it still says it's set to the wrong thing) but in practice it's working correctly, so that fixed it. Thanks a ton!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
SEO options spoil my meta tag chars encoding PetrosPolonos Atahualpa 3 Wordpress theme 5 Aug 14, 2009 05:22 AM
Page title meta tag encoding issue pretenuomului Other BFA WordPress Themes 0 Jul 27, 2009 12:46 AM
[SOLVED] 3.4: Confused: body title versus meta title jankph Atahualpa 3 Wordpress theme 0 Jul 12, 2009 03:30 AM
Atahualpa 3.4: no "title" Tag anymore - with wpSEO 2.7.5 chris New Versions, & Updating 4 Jul 11, 2009 11:31 AM


All times are GMT -6. The time now is 09:03 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.