Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

How to get rid of comments box on page


  #1  
Old Mar 3, 2010, 08:05 PM
denizente
 
5 posts · Mar 2010
Hi,

I am a total newbie, but am using Atahualpa for a website, not a blog. I want to get rid of all the comments stuff on the whole site (which comprises only pages, not posts). Would like no mention of comments, or boxes for them anywhere if possible, please.

Can I do that easily or do I have to hack the code somewhere?

Otherwise I love it so far, knocks spots of any other WP theme.

Many Thanks

TC

Bristol, UK
  #2  
Old Mar 4, 2010, 04:25 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
see dashbaord->settings->discuession
and
ATO->Style & configure COMMENTS->Allow comments on "Page" pages, too?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 4, 2010, 07:43 PM
denizente
 
5 posts · Mar 2010
Thx for response.

Discussion box all items unticked (they were before I posted last time)

ATO comments style & configure options not clear - which settings do I need to get rid of the box?

Many Thanks for all your help.
  #4  
Old Mar 5, 2010, 05:14 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
ATO->Style & configure COMMENTS->Allow comments on "Page" pages, too?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Mar 7, 2010, 07:41 AM
denizente
 
5 posts · Mar 2010
Hi, thanks - yes I saw that box, and have selected yes & no a few times, no change. The box is still there???
  #6  
Old Mar 7, 2010, 02:23 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of Atahualpa and WP?
What is the url of a page showing the issue?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Mar 8, 2010, 05:10 AM
denizente
 
5 posts · Mar 2010
Atahualpa version 3.4.6
WP 2.9.2

URL: http://timcrump.co.uk/

Thanks
  #8  
Old Mar 8, 2010, 05:31 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
so what page is the comment box showing up on?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
comments, disable, pages

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting rid of the rel="nofollow" thing in articles (not comments), how? MarkusM. Installing & running WordPress 6 Apr 25, 2010 04:06 PM
How can I get rid of the "th" (jS) part of the date on the comments? Maeve Comments, trackbacks & pings 2 Dec 29, 2009 01:05 PM
Comments box in the main page ?! ziv770 Atahualpa 3 Wordpress theme 2 Aug 9, 2009 11:21 AM
how to totally get rid of Comments and Reply joe hark Comments, trackbacks & pings 1 Mar 2, 2009 03:44 AM
I got rid of my comments, but now I want them back mactony Comments, trackbacks & pings 10 Mar 1, 2009 03:07 PM


All times are GMT -6. The time now is 08:30 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.