Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] SEO and Meta Stuff...


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 4, 2010, 02:53 PM
Velma
 
272 posts · Feb 2009
In an html site, from what I understand, when you look at the source code the Meta Description and Meta Keywords show there.

When I view source for the home page, none of this stuff shows up even though it's been entered in the Configure SEO of the options.

Does it work differently than an html site? How does google access this information if it doesn't show in the site code?

The site I'm referencing is http://strategicsense.ca if you need that.

Thanks.

Velma
  #2  
Old Feb 4, 2010, 05:22 PM
juggledad's Avatar
juggledad
 
22,269 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
do you have ATO->Configure SEO->Use Bytes For All SEO options? set to 'YES'?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Feb 4, 2010, 05:27 PM
Velma
 
272 posts · Feb 2009
Yes, and the information is filled in for the home page there.
  #4  
Old Feb 4, 2010, 05:29 PM
Velma
 
272 posts · Feb 2009
FYI these are the plugins in use:

* Akismet
* All in One Adsense and YPN
* Dashboard Notepad
* Dynamic Headers by Nicasio Design
* Embed Iframe
* Excerpts from Children
* Import Blogroll with Categories
* Move Comments
* Robots Meta
* Share This
* Testimonials Manager
* Widget Logic
* Wordpress.com Stats
* Wordpress.com Stats Smiley Remover
* WP News Slider

Just in case there are ones here that may be conflicting.
  #5  
Old Feb 5, 2010, 09:50 PM
Velma
 
272 posts · Feb 2009
Ha! It was the Robots Meta interfering. Deleted that plugin and things are working as they should be.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help locating stuff bajalocom Center area post/pages 3 Dec 31, 2009 06:38 PM
SEO stuff Dani808 Atahualpa 3 Wordpress theme 1 Dec 18, 2009 04:10 AM
Advice on Using All in One SEO with Atahualpa Built in SEO Fields Romeo Kilo Plugins & Atahualpa 3 Oct 15, 2009 06:10 AM
[SOLVED] Newbie question - SEO plug ins and Atahualpa built in SEO jkgourmet Plugins & Atahualpa 1 Sep 26, 2009 04:33 PM
SEO options spoil my meta tag chars encoding PetrosPolonos Atahualpa 3 Wordpress theme 5 Aug 14, 2009 05:22 AM


All times are GMT -6. The time now is 05:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.