Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Languages & Translations »

nl_NL 3.4.5


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 19, 2010, 05:41 AM
wax
 
2 posts · Jan 2010
As i could not find a working translation for the 3.4.5 version i created one by myself. Any errors may be posted here so i can correct them.

The files need to be posted in the theme directory : ~/wp-content/themes/atahualpa/
in the wp-config.php (witch can be found in the WordPress main directory) the language setting needs to be: set to :
Code:
define ('WPLANG', 'nl_NL');
Attached Files
File Type: zip nl_NL 345.zip (5.5 KB, 644 views)
  #2  
Old Jan 19, 2010, 11:10 AM
cynt
 
2 posts · Jan 2010
I'm running version 3.4.4 and installed the right language files(3.4.4) in the right place, looked for all the not translated words and translated them, now only two left.

#: functions/bfa_theme_options.php:1987
#: functions/bfa_theme_options.php:2001
msgid "Leave a comment"
msgstr ""

#: functions/bfa_theme_options.php:1988
#: functions/bfa_theme_options.php:2002
msgid "One comment"
msgstr ""

I downloaded your translation to have a look, the nl_NL.po is giving the same lines for the two comments, just like the translation for 3.4.4. In my Atahualpa functions/bfa_theme_options.php no comments to find, only array’s for KICKER and BYLINE.
I looked everywhere to translate One comment and Leave a comment, but cannot find the wright location.
Can you help me? Thanks
  #3  
Old Jan 20, 2010, 03:34 AM
wax
 
2 posts · Jan 2010
I don't quite get what you mean. As far as i can see all words on the page are translated. Only things that don't get translation are the plugins, but that is quite normal.
  #4  
Old Jan 21, 2010, 04:19 AM
cynt
 
2 posts · Jan 2010
The translation did not work at all. I translated all the php files.
But I found the solution. Atahualpa option in admin panel
did'nt look there , .
  #5  
Old Feb 19, 2010, 08:17 AM
jantenkate
 
1 posts · Feb 2010
Hi,

I'm completely new to Wordpress and the use of themes, so I've followed your installation instruction by the letter.
However, I see no changes at all. Everything seems to stay in English.
Is it correct that the option menu of Atahualpa has to change to Dutch?

Do I have to change something within the option menu itself to make things happen?

btw I'm using Atahualpa 3.4.6.
  #6  
Old Mar 13, 2010, 01:17 AM
ernohannink
 
1 posts · Mar 2010
Doetinchem, Netherlands
Send a message via Skype™ to ernohannink
Translation at number of small points improved i.e. commentaren -> reacties etc.
Attached Files
File Type: zip Atahualpa_nl_NL.zip (5.4 KB, 550 views)

All times are GMT -6. The time now is 10:01 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.