Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

All-in-one-SEO not working


  #1  
Old Feb 24, 2009, 07:28 PM
crippen
 
6 posts · Feb 2009
I love this theme! That said, ever since I've installed it my readership has dropped. I have the SEO option set to not use Atahualpa's SEO functions. I use All-in-one-SEO, supported by Atahualpa, but I'm getting no search engine hits like I used to.

Have any of you had this problem?

Thanks,

John
  #2  
Old Feb 25, 2009, 05:54 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Post a URL so I can see if something is wrong with your site. All in one SEO should work fine with Atahualpa.
  #3  
Old Feb 25, 2009, 05:58 AM
crippen
 
6 posts · Feb 2009
Flynn,

www.relaxandhavefun.com This is SFW, it's just book reviews.

-Crippen
  #4  
Old Feb 25, 2009, 06:32 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
I see no problems in the source code, such as HTML tags inside the head section. All in one SEO seems to be working. W3C throws out a few errors but nothing too serious as far as I can see, most of them caused by a "link enhancer" http://validator.w3.org/check?uri=ht...Inline&group=0

This should not affect search engine rankings. I did however notice that some of your pages are listed in Google in an odd way:

http://www.google.com/search?q=site:...n.com&start=10

The single post page "Descent into Chaos", 5th result from the top, is listed with the URL
relaxandhavefun.com/?p=43=1

although it should be
relaxandhavefun.com/?p=43

http://www.google.com/search?q=site:...un.com&start=0

The single post page "Orientalism|Book Reviews", 2nd result from the top, is listed with the URL
relaxandhavefun.com/?p=27%22

although it should be
berelaxandhavefun.com/?p=27

%22 is the Hex code for a double quote. Looks like that specific post once was linked as href="link"" (with 2 double quotes at the end)

There may be more like this. I have not looked further than page 5 in Google.

Atahualpa does not seem to generate those =1 and %22 appendices. I could not see those pages linked from your site that way.

While these URL issues indicate that something is wrong (or rather: was wrong) it may not be the (sole) reason for the traffic drop you're seeing, this can have 100 other reasons.
  #5  
Old Feb 25, 2009, 07:16 AM
crippen
 
6 posts · Feb 2009
Flynn,

Thank you for looking at this. For a test, I re-saved the Orientalism post, with no changes. Can you look at it and see if it still has the same info? That post used to have a link to a photo. The link is dead. I will fix it later tonight. Just curious if merely re-posting made any change.

Thanks,

Crippen
  #6  
Old Mar 15, 2009, 05:18 PM
crippen
 
6 posts · Feb 2009
No real luck with this. I tried disabling all-in-one-SEO and using the Atahualpa SEO functions for a while. That made no difference. So I reactivated all-in-one-SEO. Site traffic is still terrible compared to pre-Atahualpa. This is not a commercial site, so it's no big deal. It's just bothersome that something's changed and my page are possibly less-found than before. -Crippen
  #7  
Old Mar 17, 2009, 02:56 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
I wish I could help you with this but I think that Atahualpa did not harm your search engine rankings. There can be so many other reasons for your search engine traffic drop.
  #8  
Old Aug 20, 2009, 07:26 AM
Pommie's Avatar
Pommie
 
9 posts · Jun 2009
Lytham UK
I have a similar issue with www.windermerelogcabin.com

Three months down the line - registered with google webmaster tools, created site map etc etc. Zero Gogle / Live results

Every other web site I have done has ranked within days. Is there a setting in this theme or in Wordpress which can stop it being picked up?

Here is my robots.txt

Quote:
# This is your robots.txt file. Visit Options->Robots.txt to change this text.
User-agent: *
Disallow: /cgi-bin
Disallow: /wp-admin
Disallow: /wp-includes
Disallow: /wp-content
Disallow: /tag
Disallow: /author
Disallow: /wget/
Disallow: /httpd/
Disallow: /i/
Disallow: /f/
Disallow: /t/
Disallow: /c/
Disallow: /j/

User-agent: Mediapartners-Google
Allow: /

User-agent: Adsbot-Google
Allow: /

User-agent: Googlebot-Image
Allow: /

User-agent: Googlebot-Mobile
Allow: /

User-agent: ia_archiver-web.archive.org
Disallow: /

Sitemap: http://www.windermerelogcabin.com/sitemap.xml

Last edited by Pommie; Aug 20, 2009 at 07:27 AM. Reason: spillchuck
  #9  
Old Aug 20, 2009, 08:15 AM
Pommie's Avatar
Pommie
 
9 posts · Jun 2009
Lytham UK
And I just discovered that there is a WP setting under privacy settings that stops search engines!!

How THAT got set to do that i have NO idea ;-0

Hopefully now solved.
  #10  
Old Oct 4, 2009, 08:01 AM
KatyDigg's Avatar
KatyDigg
 
319 posts · Jul 2009
With regard to the above Post #8


Where exactly is the information as shown regarding Robots.txt file, actually located ??



Thanks.
  #11  
Old Oct 4, 2009, 10:10 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
it a file in one of your directories. do a google search on robots.txt and you find info about it.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Oct 4, 2009, 11:03 AM
KatyDigg's Avatar
KatyDigg
 
319 posts · Jul 2009
Hi Juggledad,

I agree, there ought to be a WP Robots.txt file as detailed above in #Post 8 however, alas, there is no such file!?!



Still, like to know as to which Options is being referred to in:

# This is your robots.txt file. Visit Options->Robots.txt to change this text. in above Post #8

Last edited by KatyDigg; Oct 4, 2009 at 12:14 PM.
  #13  
Old Oct 4, 2009, 02:37 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
You could try out the 'KB Robots.txt' plugin http://wordpress.org/extend/plugins/kb-robotstxt/
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #14  
Old Oct 4, 2009, 04:12 PM
KatyDigg's Avatar
KatyDigg
 
319 posts · Jul 2009
Thank you ever so much, Juggledad


I shall now investigate!



PS. I have removed my site from Google Webmaster Tools.

Last edited by KatyDigg; Oct 4, 2009 at 04:14 PM. Reason: PS
  #15  
Old Oct 23, 2009, 04:02 AM
Pommie's Avatar
Pommie
 
9 posts · Jun 2009
Lytham UK
Sorry - not been around for a while - I was accessing robots.txt via the plug in JD mentioned

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
SEO plugin recommendations scrubbs Plugins & Atahualpa 2 Nov 15, 2010 08:57 AM
%author-linked% and All-in-one-SEO artiflo Post-Kicker, -Byline & -Footer 11 Feb 1, 2010 07:32 PM
atahualpa : Forthcoming V3.3.4 better for SEO? Mick Regan New Versions, & Updating 1 Jun 29, 2009 07:42 PM
Modify H1 Headline for SEO idg Post-Kicker, -Byline & -Footer 12 May 4, 2009 10:05 PM
SEO and built-in tags paulae Installing & running WordPress 0 Apr 30, 2009 06:28 AM


All times are GMT -6. The time now is 11:33 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.