Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

A couple of design problems I can't solve..


  #1  
Old Jan 5, 2010, 06:57 PM
Theratthatis
 
2 posts · Jan 2010
Hey.

I'm currently re-doing my site, www.richardcutayar.com and wanted to explore ATA a bit more to see what it could do.

I'm on WP 2.9.1 and ATA 3.2

As you can see at the moment it's look a bit rough.
But basically I want my Background Image to stop tiling, but I don't know how. Here is the code I'm using at the moment.

Quote:
font-family: tahoma, arial, sans-serif;
font-size: 0.8em;
color: #000000;
background: url(/wp-content/themes/atahualpa/images/Right_Elbow_Background.jpg) fixed;
padding: 20px 0;
Also, I managed to get rid of the left and right column, which is fine. But the aim was to then align everything else, (Header/footer/column etc) to the right. So I'd have the background picture of me on the left.

But I've searched the forums and but I think I'm looking for the wrong things. So I'd thought I'd ask for help!

Hope some one can help!
Thanks

-Rich

Last edited by Theratthatis; Jan 5, 2010 at 07:03 PM. Reason: Clearer title.
  #2  
Old Jan 6, 2010, 05:05 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
I want my Background Image to stop tiling,
add 'no-repeat' to the background reul, so you have
HTML Code:
background: url(/wp-content/themes/atahualpa/images/Right_Elbow_Background.jpg) fixed no-repeat;
the header, middle and foter are aligned right now - to prove it
add 'border: solid 1px red;' at ATO->Style & configure LAYOUT->Layout Container Style
they look unaligned because your post is an image that is only 640px widt and the page is 1024
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 6, 2010, 08:20 AM
Theratthatis
 
2 posts · Jan 2010
Hey. Thanks for the Background advice! That is sorted now!

But the alignment still isn't what I'm looking for. If it's changing on different computers, then I'd like that to stop. I had a problem with that but I thought i fixed it :S

I've removed the picture in the post to stop confusion.

But I just want everything on the other side of the background image.

At the moment everything is too far left and, especially on the new page, is covering the background picture.

Sorry If I'm being vague, I can only think and describe in visual terms as I'm new to all this code stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blog design help ldsmedia Customization, Design, Programming... 11 Feb 1, 2010 05:43 AM
[SOLVED] I have a couple of questions about ADD this plug in. pilsen1 Plugins & Atahualpa 1 Oct 6, 2009 12:40 PM
A couple of questions about the comment box muchasg Comments, trackbacks & pings 3 Aug 19, 2009 10:56 AM
A couple minor styling questions mcphoto Page & Category Menu Bars 5 May 17, 2009 08:59 AM


All times are GMT -6. The time now is 01:51 AM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.