Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Header Image Uploaded, Not Appearing


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 1, 2010, 07:48 PM
Pushpin
 
2 posts · Jan 2010
Thanks so much for the amazing theme! I have tried just about everything people have discussed, but cannot get my logo to appear in the header. It is located at http://pushpintraveler.com/wp-conten...images/header/

I'm sorry if it's an obvious fix, but I'm new at this and just want to get this up and running. Thanks so much again!
  #2  
Old Jan 2, 2010, 04:39 AM
juggledad's Avatar
juggledad
 
22,176 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Actually you are seeing your image...it's just that you are only seeing a small portion of it and that bit happens to be white.

Your image is 3000 x 633px is size, but you only defined the height of the header image as 150px (633-150 = 583px not being displayed) and the width of your page is 99%. I have two 23" monitors at 1920X1080 I had to streach your page across both monitors to see the top of the pin.

Resize teh image to something more reasonable and you should be all set.
When uing an image like this, you may want to make your page width fized at the size of this image so it won't be cropped on smaller screens
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Jan 2, 2010, 06:05 AM
Pushpin
 
2 posts · Jan 2010
Wow, thank you so much, I don't think I ever would have tried that. Thanks again for the awesome theme! I'll donate when my next paycheck comes in!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[How To] Replacing the Atahualpa header image with a 'sliding door' image menu jack96161 Header 57 May 17, 2012 07:41 AM
How to replace the default feed image in the header to Feedburner chicklet i vishvadeep Header configuration & styling 0 Aug 24, 2009 08:29 PM
[SOLVED] Logo Image not appearing weiserma Header configuration & styling 8 Jul 19, 2009 07:51 AM
Content appearing over header JeffreyG61 Web Hosting for WordPress 1 Jun 24, 2009 08:32 AM
I have uploaded atahualpa to my server but am getting "fatal error". Dianne Atahualpa 3 Wordpress theme 5 Apr 11, 2009 03:06 PM


All times are GMT -6. The time now is 06:17 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.