Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » eCommerce & Atahualpa »

WP-osC widget not showing the picture.


  #1  
Old Dec 22, 2009, 10:13 PM
ramapoughnative
 
9 posts · Jul 2009
I have the latest release of WP. I'm using the Atahualpa theme and I have osCommerce in Symbiotic mode. I have a few questions I hope someone can answer.

Here are the websites:
Main: www.ramapoughlenapenation.org
Store:www.ramapoughlenapenation.org/store/

On the left side of main, I have the wp-osC widget installed. I have a link that works but the photo is missing.

On the Store side, is there a Atahualpa GUI like the main site has to configure it? if not, i'm trying to change the store side logo_area color to blue to match the main side. I'm having a hard time finding it.

Any help would be greatly appreciated.
  #2  
Old Dec 23, 2009, 06:40 AM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
In the widget you are not displaying a <img> you just have links to the product
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 23, 2009, 07:29 PM
ramapoughnative
 
9 posts · Jul 2009
Thank you for replying. The website for the widget shows an <img> also.

http://demo.wp-oscommerce.com/

I don't see any options to turn this off or on.. How could I activate this?
  #4  
Old Dec 24, 2009, 05:41 AM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'm not familiar with osCommerce in Symbiotic mode, all I can say is it looks like you hadn crafted the widget so you need to add an <img...> into your code. The example pagy you point to , the widget code looks like this (this is not complete, just showing the area involved
HTML Code:
<div style="width:1px;height:10px"></div>
	<div style="text-align:center;height:95px;width:120px;">
		<a href="http://demo.wp-oscommerce.com/shop/product_info.php?products_id=32">
			<img src='http://demo.wp-oscommerce.com/shop/images/Arcade.jpg' alt='Wizy Moo' width='100' height='75' /></a>
		<div class="desc">
			<a href="http://demo.wp-oscommerce.com/shop/product_info.php?products_id=32">Wizy Moo</a>
		</div>
	</div>
While your code is this
HTML Code:
<div style="width:1px;height:10px"></div>
	<div style="text-align:center;height:20px;width:20px;">
		<a href="http://www.ramapoughlenapenation.org/store/product_info.php?products_id=30"></a>
	<div class="desc">
		<a href="http://www.ramapoughlenapenation.org/store/product_info.php?products_id=30">Tribal Logo</a></div>
	</div>
Notice the <img> you need to put one in your code
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
WP.osC or other eCommerce solutions jack96161 Atahualpa 3 Wordpress theme 5 Feb 9, 2010 10:54 PM
Newbie Needs Help-Changing Picture DaveL Header configuration & styling 1 Aug 24, 2009 11:58 AM
BFA_recent-comments widget is only showing on HOMEPAGE cosmiclove Forum How-To 1 Aug 8, 2009 04:33 AM
[SOLVED] Gravatar not showing on Recent Comments widget jankph Comments, trackbacks & pings 2 Jul 13, 2009 04:59 AM
picture in posts zizi Header configuration & styling 4 Apr 6, 2009 08:23 PM


All times are GMT -6. The time now is 07:51 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.