Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Boy did I screw up. Can anyone help?


  #1  
Old Dec 13, 2009, 07:12 PM
jfrenaye
 
54 posts · May 2009
I was removing the Atahualpa Branding per the instructions in the Gold Forum and got the following error.

Quote:
Parse error: syntax error, unexpected T_STRING in /home/eyeannap/public_html/wp-content/themes/atahualpa342/functions.php on line 145

DELETED CODE: The ability to parse the credits is for gold members only and hey, I support them, so I do not want to leave it out there for the world to see! If you like Atahualpa and their support---cough up a few bucks.


Does anyone have a suggestion?

Many thanks.

I am using 3.4.2 and running WP 2.8.6

Last edited by jfrenaye; Dec 13, 2009 at 08:02 PM.
  #2  
Old Dec 13, 2009, 07:47 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
The easiest, surest way is just to upload a clean copy of the file and over-write the ruined one. And then, if I were you, I'd upgrade to 3.4.4 and make your changes there.
  #3  
Old Dec 13, 2009, 07:50 PM
jfrenaye
 
54 posts · May 2009
Where do I get a copy of that clean copy of the file? Sorry newbie and neophyte here! ANd I have been holing off on 3.4.4 because it was recommended to hold tight for 3.4.5.

I am using 2.8.6 WP that was a mistake on my part.

Thakns
  #4  
Old Dec 13, 2009, 07:57 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
http://wordpress.bytesforall.com/?p=74

Don't roll back to an older WP version!

I moved from 3.4.2 to 3.4.4 with no problems.
  #5  
Old Dec 13, 2009, 07:59 PM
jfrenaye
 
54 posts · May 2009
Paula---thakns. I got it resolved with the help of Juggledad. What I meant was that I initially posted I was using 2.9 and then edited my original post to reflect 2.8.6.

I will look to upgrading to 3.4.4 thanks
John

Last edited by juggledad; Dec 14, 2009 at 04:44 AM.

All times are GMT -6. The time now is 07:59 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.