Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Mysterious IE call???


  #1  
Old Dec 8, 2009, 03:52 PM
jack96161's Avatar
jack96161
 
66 posts · May 2009
[The mysterious invoking of IE appears to have been related to a Firefox addon I've used for some time that lets me open a page currently displayed in Firefox but in a separate tab for testing purposes. When I couldn't recreate the problem on other systems, I disabled it and the problem disappeared.]
I am a Firefox user through and through - I've set it as my default browser both via Mozilla and Microsoft configurations (on XP). Imagine my surprise (and dismay) when checking out a site nearly ready to go live and discovered that although invoking the site (http://www.raceskitrader.com/newsite/) either from Firefox or Thunderbird email, it loads in Firefox with the "Welcome" (aka' home) page. Navigate to any other page via the sliding door menu or sidebar menu and it brings it up in Firefox.

BUT! After selecting any other page and then clicking on "Welcome" to return to the home page, that page gets loaded by calling IE! If I didn't have to test my web sites in IE I wouldn't even have it on my system, but... What on earth has Microsoft done to rear it's ugly head unexpectedly?

I have another web site using Atahualpa where this doesn't happen. I seem to recall something talked about here that referred to setting up a static home page but I can't find it now. I'm on WP 2.8.6 and Atahualpa 3.4.4 - BTW, I use these purely for a CMS, with no blogging page whatsoever. Has anyone seen anything like this?

Jack

Last edited by jack96161; Dec 8, 2009 at 04:50 PM. Reason: Solved

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fatal error: Call to undefined function: is_tag() in bfa_get_options.php jmenge Atahualpa 3 Wordpress theme 2 Sep 8, 2009 07:10 AM
Atahualpa 3.4.3 slow because of call to old theme folder files? extremecarver New Versions, & Updating 5 Aug 20, 2009 06:13 AM
[SOLVED] Errors: Invalid argument supplied for foreach() Call to undefined function skyline Atahualpa 3 Wordpress theme 1 Jun 4, 2009 01:41 AM
Fatal error: Call to undefined function is_front_page() kyuen New Versions, & Updating 4 Mar 1, 2009 07:19 PM
TarheelRambler found the reason for the mysterious errors - Atahualpa 3.1 coming SOON Flynn Post-Kicker, -Byline & -Footer 0 Dec 14, 2008 03:30 PM


All times are GMT -6. The time now is 06:02 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.