Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » Running WordPress » Installing & running WordPress »

Postings not showing up on permalinks


  #1  
Old Dec 7, 2009, 08:36 PM
tsays
 
2 posts · Dec 2009
Honolulu
I've configured my blog (www.whatwechow.com) to show the most recent postings excepts on the front page, I am also using the "recent postings" widget.

When clicking on the "recent postings", regardless of title, the posting does not appear. The permalink page opens up, the tags are even there, but there isn't any post. This occurs when clicking on the "continue reading" link and it happens when I manually type in the permalink. Even from the dashboard "View Post" button, the posting is missing. Today, while trying to figure out this challenge, I did a new posting (Gingerbread). Even more mysteriously, I am not having this problem with THAT posting.

I've been struggling with this problem for days. At first I thought I was using a theme that wasn't updated to WP 2.8.6, so I switched to Atahualpa, but my problem remains. I am relatively new, so surely this is user error, but I can not figure it out. Any help would be greatly appreciated!

Bookmarks

Tags
continue reading, posting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Permalinks, 404 Error in sidebar (widget) on Posts but OK on Pages jdwrite Sidebars & Widgets 1 Oct 11, 2009 09:36 AM
Permalinks nige Atahualpa 3 Wordpress theme 1 Jul 21, 2009 06:31 AM
[SOLVED] After Update 3.4: Problem: Error with Next/Previous Navigation, No Postings! Doc GermaniCus New Versions, & Updating 6 Jul 15, 2009 02:13 PM
Post on home page using permalinks - I have them off RickyRobi Atahualpa 3 Wordpress theme 2 Apr 9, 2009 04:33 AM
.htaccess for permalinks HenryGomez Atahualpa 3 Wordpress theme 4 Feb 5, 2009 05:09 PM


All times are GMT -6. The time now is 12:05 PM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.