Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

[SOLVED] wp-admin login fails, changed default directory


  #1  
Old Nov 14, 2009, 06:40 AM
roekoe
 
6 posts · Mar 2009
Hi All,

I've made a mistake in the configuration in the atahualpa settings. There is an option in wordpress to change the default directory. i can't remember the name of the option, but i think it is the settings. i've change the default to directory to my with site with the page id "?page_id=2" behind it. So my default site is now www.meerdanschoonheid.nl/?page_id=2. what happens is that i can't access wp-admin anymore. So when i type www.meerdanschoonheid.nl/wp-admin i will get a redirect to http://www.meerdanschoonheid.nl/?pag...%2Fwp-admin%2F.

does anyone know get it back to default so i can wp-admin again? what should i resote from back-up?
  #2  
Old Nov 14, 2009, 07:30 AM
juggledad's Avatar
juggledad
 
23,600 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
This is a WordPress setting, not Atahualpa. You can restore your database and loose all changes since that backup, or you can change it back but it will take changing a row in your database. How comfortable are you doing that?

If you are comfortable, first off BACKUP YOUR DATABASE. Is that done? Ok, now you can use phpMyAdmin to edit the wp_options table. One of the first couple rows had the blog address and another has the url address. you need to edit the row and change it back to what it was. Then you should have access again.

(see me PM to you)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 14, 2009, 10:37 AM
roekoe
 
6 posts · Mar 2009
Thanks for you replay. I use webmin and i found the data in wp_options and put it back to default. I can login again.

Guess i owe you one. many thanks for your help.

gr. Michael

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to customize Login, Registration and Lost Password with wp-customized-lo fromtheranks Plugins & Atahualpa 15 Apr 24, 2012 04:24 PM
[SOLVED] WP Admin login problem paulae Installing & running WordPress 2 Oct 2, 2009 11:37 AM
Lost my 'site admin' login on the right sidebar thotlady Header configuration & styling 1 Sep 1, 2009 03:18 PM
[SOLVED] help! i cant login to my wp-admin itsawrapjas Forum How-To 5 Jul 7, 2009 02:32 PM
Logout link in footer fails in WP2.7 BradBrown Atahualpa 3 Wordpress theme 3 May 24, 2009 05:10 PM


All times are GMT -6. The time now is 09:49 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.