Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Old posts and sidebar not displaying?


  #1  
Old Oct 16, 2009, 12:54 PM
aamorrison
 
10 posts · Oct 2009
I just installed Atahualpa today, so I'm on a steep learning curve! It's a great theme and very user friendly.

I do have a problem though, when I click on my "News" section on the first page I have 10 posts and a right hand side bar (which is what I want). If I click "older entries", I only have 2 posts and no side bar and I'm not sure why? I can find the older posts if I go through archives, so they are still there, they are just not displaying when you try and browse older entries from "News".

http://understandingcancer.co.uk/news/


This is the page with only 2 posts on:

http://understandingcancer.co.uk/news/page/2/


Any suggestions?

Thanks
  #2  
Old Oct 16, 2009, 07:48 PM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Is News your blog page or a category page?
How many post do you have?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 17, 2009, 03:50 AM
aamorrison
 
10 posts · Oct 2009
"News" is my blog page and I have 184 posts. I can find them through the archives or the A-Z index, so they are still there. I'm just not sure why they're not showing up when you tray and browse backward from news.
  #4  
Old Oct 17, 2009, 03:52 AM
aamorrison
 
10 posts · Oct 2009
I meant to say I am using Wordpress 2.8.4 (17 plugins) and atahualpa 3.4.4
  #5  
Old Oct 17, 2009, 05:39 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
there must be something in one of the posts that is making the code die. Check out the post
'Book Review - Coping Successfully with Pain' you can not display that post at all.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Oct 17, 2009, 06:20 AM
aamorrison
 
10 posts · Oct 2009
Aha! It seems any posts with a book review aren't displaying. I use AmazonSimpleAdmin plugin, if I delete the code for that it displays. Although I still can't see the sidebars? I'll remove the amazon code from my posts which should fix the entries not displaying.

Thanks very much for your help.
  #7  
Old Oct 17, 2009, 06:22 AM
aamorrison
 
10 posts · Oct 2009
I've just answered my own question, I deactivated the AmazonSimpleAdmin plugin and now the side bars are back and the posts are displaying correctly. Can anyone suggest a plugin that can display Amazon books (from the UK) that plays nicely with atahualpa?
  #8  
Old Oct 17, 2009, 06:25 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
just to make sure, are you using PHP 5.x? the plugin requires it I just downloaded and installed it and my sidebars still show up.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Oct 17, 2009 at 06:33 AM.
  #9  
Old Oct 17, 2009, 06:30 AM
aamorrison
 
10 posts · Oct 2009
Yep my hosting is PHP 5
  #10  
Old Oct 17, 2009, 06:36 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Could you just use a text widget to display the code you get from Amazon? Or Section Widget, if you want to display different kinds of code on different categories?
  #11  
Old Oct 17, 2009, 09:53 AM
aamorrison
 
10 posts · Oct 2009
Thanks for testing the plug in juggledad, if I activate it I can't navigate back through older entries and my sidebars disappear on page 2. If I deactivate it, everything works fine.

I have an astore on a couple of pages I just use the plug in to display the books in the posts, thanks for the suggestion paulae.

I'll sort something out :-)
  #12  
Old Oct 17, 2009, 10:09 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
It may be an interaction between this plugin and some other one you have.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
dissappear, older entries, posts, sidebar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sidebar widgets disappear in IE 7 posts joevdb Sidebars & Widgets 2 May 6, 2009 12:07 PM
recent posts in the right sidebar, but not on the home page ind Sidebars & Widgets 1 May 6, 2009 03:49 AM
More! I want more! (recent posts in sidebar) paulae Sidebars & Widgets 0 Apr 9, 2009 08:43 PM
Displaying HTML etc in Sidebar maxhugen Atahualpa 3 Wordpress theme 0 Mar 19, 2009 03:39 PM
right sidebar not displaying on front page cdg Sidebars & Widgets 1 Dec 17, 2008 09:44 AM


All times are GMT -6. The time now is 02:24 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.