Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

[SOLVED] Feeds not working


  #1  
Old Oct 1, 2009, 07:02 AM
sparksmex
 
56 posts · Apr 2009
Jocotepec, Mexico
This is the error I get with Firefox. There never was a /feed directory created

XML Parsing Error: XML or text declaration not at start of entity
Location: http://sparks-mexico.com/feed/
Line Number 2, Column 1:<?xml version="1.0" encoding="UTF-8"?>

I see the Comments Feed is working from the folder /comments/feed (in Firefox)
But posts just wants the folder /feed

I have a Feedburner account but not sure it would work if these don't

Last edited by sparksmex; Oct 1, 2009 at 07:31 AM.
  #2  
Old Oct 1, 2009, 08:25 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'm getting an "Error 403: Forbidden' (both safari and Firefox) trying to go there this could be a premissions problem...

Also it is showing up on a 'Parallels H-Sphere' page
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 1, 2009, 09:20 AM
sparksmex
 
56 posts · Apr 2009
Jocotepec, Mexico
The posts is now working but comments not.

The only thing I changed was a redirect from another install of Wordpress in another directory ??
  #4  
Old Oct 1, 2009, 09:45 AM
sparksmex
 
56 posts · Apr 2009
Jocotepec, Mexico
Working fine ... except Comments in IE
  #5  
Old Oct 1, 2009, 02:42 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
do you mean comments feed or comments? And http://sparks-mexico.com takes me directly to the /feed
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Oct 2, 2009, 06:09 AM
sparksmex
 
56 posts · Apr 2009
Jocotepec, Mexico
I turned off comments feed because it didn't work with IE, only Firefox. Very strange.

The base URL works fine for me

I'm now using an RSS extender to add pages but the feed list is limited to 5. I'll have to see if there is a setting for that
  #7  
Old Oct 2, 2009, 08:25 AM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
interesting, now the base URL is working fine for me also
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Oct 7, 2009, 12:41 PM
sunnivie
 
16 posts · Sep 2009
Juggledad, you've saved my butt before, I'm hoping you can do it again!

I'm having the same problem. I get the exact same message when I click on the "Posts" feed, installed via ATO --> RSS Settings.

This is the message I get:

XML Parsing Error: XML or text declaration not at start of entity
Location: http://www.outfrontcolorado.com/blog/?feed=rss2
Line Number 2, Column 2: <?xml version="1.0" encoding="UTF-8"?>
-^

My main site: http://www.outfrontcolorado.com/blog/
Atahualpa 3.4.2
WP 2.8.1

I've checked the server, and created a /?feed folder, with open permissions. But I'm still getting the parsing error. What do I do now?
  #9  
Old Oct 7, 2009, 01:58 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
When I click on the Rss feed, I get to the feed page no error at all
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old Oct 7, 2009, 02:24 PM
sunnivie
 
16 posts · Sep 2009
I've tried it on several different computers, on firefox, safari and IE, and I'm only seeing the same error every time. It was reported to me by a user, so I know it isn't just limited to my network. Any suggestions?
  #11  
Old Oct 7, 2009, 02:26 PM
sunnivie
 
16 posts · Sep 2009
and when I try to run the blog through Feedburner, I get this error message:

The URL does not appear to reference a valid XML file. We encountered the following problem: Error on line 2: The processing instruction target matching "[xX][mM][lL]" is not allowed.

I've checked everything I can, it all seems to be in order...
  #12  
Old Oct 7, 2009, 05:47 PM
juggledad's Avatar
juggledad
 
23,626 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
so let me gt thios straight, if you go to http://www.outfrontcolorado.com/blog/?feed=rss2 you get the error?
If I go there I see the RS. I just subscribed to the email feed and got 10 articles.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #13  
Old Oct 8, 2009, 09:07 AM
sunnivie
 
16 posts · Sep 2009
Juggledad, yes, I still get the error, but I think it's an isolated problem on the consumer end. My personal computer is able to read it, and so are other readers' computers (I checked in with a few readers).

I suppose, by process of elimination, that means it's a problem on the hardware end of a few individual computers and not on the software end of Atahualpa? Thanks again for all your help.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Help needed with Feeds in Sidebar Shepherd Jim RSS, Feeds & Subscribing 19 May 18, 2011 10:22 PM
RSS Feeds: Changing Titles and Descriptions anonuser RSS, Feeds & Subscribing 3 Aug 23, 2009 09:03 PM
RSS feeds not displaying in sidebars courgettelawn Sidebars & Widgets 3 Aug 6, 2009 07:44 AM
RSS Feeds now throwing errors Alexi RSS, Feeds & Subscribing 3 Apr 25, 2009 05:23 AM
Unique RSS Feeds for each page baskenburg RSS, Feeds & Subscribing 1 Apr 10, 2009 12:26 PM


All times are GMT -6. The time now is 08:24 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.