Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

Feedsmith Redirection Problem


  #1  
Old Aug 19, 2009, 07:18 PM
muchasg
 
16 posts · Aug 2009
Hello All,

Here's my site:

www.goduckspodcast.com

My question is, see that little "Podcast" RSS button in the upper right hand corner, well, clicking it takes you here:

http://goduckspodcast.com/?feed=rss2

But my understanding is that the FeedBurner FeedSmith plugin is supposed to redirect all feed links to:

http://feeds.feedburner.com/Goduckspodcast

I'm totally stumped as to why it's not redirecting and I'm pretty sure it's configured correctly (no spaces in links)

Thanks for all the help!
  #2  
Old Aug 20, 2009, 08:36 AM
AnneTanne
 
40 posts · Jan 2009
Belgium
On my blog, I don't have problems with configuring a feed with Feedburner feedsmith.
Have you entered "http://feeds.feedburner.com/Goduckspodcast" in the feedburner feedsmith settings? Within the ATO you only have to enter your feedburner ID when you give your readers the possibility to subscribe to email-updates.

I have a little question...
Is it possible that you view your site on a PC with a rather low resolution? On a 1280720 screen, the header-image fills the full screen, but on my screen I get this for the header part:



If this is not what you meant, you can set the max width to equal the width of the picture.

Last edited by AnneTanne; Aug 20, 2009 at 09:09 AM. Reason: (adding the remark about the header)
  #3  
Old Aug 20, 2009, 09:19 AM
muchasg
 
16 posts · Aug 2009
Hey AnneTanne,

I really appreciate the reply, but this is not exactly what I mean.

Feedburner Feedsmith plugin says "The plugin will detect all ways to access your feed, and redirect them to your FeedBurner feed."

So my question is, why isn't that little Podcast RSS feed link in the upper right of your screen shot (my blog) not being redirected to the feedburner feed? Everything is configured correctly.

It's possible that it's a version problem. This site:

http://www.google.com/support/feedbu...n&answer=78483

says that the feedburner feedsmith plugin is only compatible with WordPress versions 1.5 through 2.5, however I'm using version 2.8.4 - perhaps this is the problem?

Thanks again.
  #4  
Old Aug 20, 2009, 12:01 PM
AnneTanne
 
40 posts · Jan 2009
Belgium
I use it with WP 2.8.4, so that shouldn't be the problem...
I use the Feedburner feedsmith plugin found in the Wordpress.org plugin directory, and there it is said it is compatible with WP upto 2.8.4, not the file downloaded from feedburner.google.com...
  #5  
Old Aug 20, 2009, 12:20 PM
muchasg
 
16 posts · Aug 2009
Thanks again AnneTanne... I'll give that a shot and let you know what I find out.
  #6  
Old Aug 20, 2009, 12:31 PM
muchasg
 
16 posts · Aug 2009
AnneTanne, could you supply a link to the Feedburner Feedsmith plugin in the Wordpress.org directory? I can't find it there for the life of me. Thanks!
  #7  
Old Aug 20, 2009, 12:46 PM
muchasg
 
16 posts · Aug 2009
Never mind I figured it out... it was a caching problem (which I kinda expected) but I didn't know I had to make a new post in order to clear / reset the cache. Problem solved, yes!
  #8  
Old Aug 20, 2009, 02:41 PM
muchasg
 
16 posts · Aug 2009
I take that back... I could never get Feedburner Feedsmith to work correctly. I ended up ditching it for the FD Feedburner Plugin which worked right away as advertised.
  #9  
Old Aug 20, 2009, 06:44 PM
muchasg
 
16 posts · Aug 2009
This is really weird 'cus now even that other plug in will not work. It works for a minute after I make a new post and then it reverts back.... I'm totally confused and have tried 100 different things. I think it will be easier to just manually redirect the link

Bookmarks

Tags
feedburner, feedsmith, rss

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stupid Question (number 1,456) RE: Feedsmith installation aucuparia RSS, Feeds & Subscribing 3 Jan 13, 2010 05:50 AM
Feedburner Feedsmith Plugin not working jesusguevarautomotriz RSS, Feeds & Subscribing 3 Aug 21, 2009 08:42 PM


All times are GMT -6. The time now is 10:20 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.