Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

Stupid Question (number 1,456) RE: Feedsmith installation


  #1  
Old Apr 7, 2009, 07:56 AM
aucuparia
 
2 posts · Apr 2009
Sorry to trouble you folks, but can you just point out what I am not seeing....

I followed the FeedBurner FeedSmith instructions to the point where I activated FeedSmith from the Plugins area of my admin. Instructions then say :

'3. Begin the configuration by going to Options then clicking on the FeedBurner
submenu.
4. Follow the links to create your FeedBurner feeds, or if they already exist,
simply fill in their URLs in the boxes provided.'

I cannot find a Feedburner submenu ANYWHERE on my admin dash. Is 'OPTIONS' the Atahualpa Theme Options? What am I not seeing???

Thanks for any help; don't have much hair left!
  #2  
Old Apr 7, 2009, 09:00 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
See attached image, it's under Site Admin (Not Atahualpa Theme Options) -> Settings -> Feedburner. Click on the arrow to open the submenus of "Settings" in the left column

This menu point "Feedburner" will only appear after you uploaded the Feedsmith plugin, and activated it at Site Admin -> Plugins -> Feedsmith / Activate
Attached Thumbnails
Click image for larger version

Name:	feedsmith.gif
Views:	752
Size:	31.1 KB
ID:	84  
  #3  
Old Jan 12, 2010, 10:12 AM
ehfquestions
 
7 posts · Jan 2010
My RSS and Comment feeds aren't working -- I have tried a couple of times to install the feedsmith plugin, the plugin page says that the destination folder already exists, but it is *not* in my plugins folder for me to activate or configure. Does this indicate that there is a plugin conflict somewhere?
Thank you!



Quote:
Originally Posted by Flynn
See attached image, it's under Site Admin (Not Atahualpa Theme Options) -> Settings -> Feedburner. Click on the arrow to open the submenus of "Settings" in the left column

This menu point "Feedburner" will only appear after you uploaded the Feedsmith plugin, and activated it at Site Admin -> Plugins -> Feedsmith / Activate

Last edited by ehfquestions; Jan 29, 2010 at 07:46 AM.
  #4  
Old Jan 13, 2010, 05:50 AM
ehfquestions
 
7 posts · Jan 2010
Fixed the plugin issue. For anyone out there having this problem, the file uploaded to my hosts files, not the WP plugin dashboard - so I deleted the zip file from my hosts theme plugin folder and uploaded it again - this time I didn't activate it until I uploaded the php file to that same host (plugin) folder - then activated it in the WP dashboard - worked. HOWEVER! The word "comments" is no where to be found on my Feedburner page. If anyone has had this experience - and fixed it, please let me know!

Bookmarks

Tags
atahualpa, feedburner, feedsmith, rss

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
sidebar tags number xmsmmgrs Post-Kicker, -Byline & -Footer 1 Apr 19, 2009 09:03 AM
Limit the number of Posts on Home Page coaxkid Post-Kicker, -Byline & -Footer 4 Apr 12, 2009 06:01 PM
stupid question - login AJayH Atahualpa 3 Wordpress theme 3 Apr 7, 2009 08:15 AM
Pages not odering according to number jamaas Atahualpa 3 Wordpress theme 4 Mar 20, 2009 06:52 AM
number of excerpts on homepage luc Excerpts, Read more, Pagination 3 Mar 4, 2009 08:38 AM


All times are GMT -6. The time now is 01:49 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.