Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

All-in-One SEO and Atahualpa - Metatags not generating


  #1  
Old Aug 2, 2009, 09:33 PM
jsgrill
 
1 posts · Aug 2009
I've got version 2.8 of Wordpress and 3.2 of atahualpa. I installed version 1.5.6 of All in One SEO but the meta tags and meta description does not display when using the atahualpa theme.

I went to the All in One SEO FAQ page and it says to insert <?php wp_head(); ?> in the header.php for the theme but that line is already there.

I did a fresh install on a test site for giggles. Installed Wordpress, then installed and configured All In One SEO. Everything worked fine. Metatags and description showed up fine.

Then I installed atahualpa with the SEO option turned off and my metatags and description disappear.

Switch back to the default theme and the metatags and description show up again.

I'm at a loss and am losing hits. Has anybody else experienced this problem or solved it?

Thanks.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
SEO plugin recommendations scrubbs Plugins & Atahualpa 2 Nov 15, 2010 09:57 AM
%author-linked% and All-in-one-SEO artiflo Post-Kicker, -Byline & -Footer 11 Feb 1, 2010 08:32 PM
All-in-one-SEO not working crippen Plugins & Atahualpa 14 Oct 23, 2009 05:02 AM
atahualpa : Forthcoming V3.3.4 better for SEO? Mick Regan New Versions, & Updating 1 Jun 29, 2009 08:42 PM
SEO and built-in tags paulae Installing & running WordPress 0 Apr 30, 2009 07:28 AM


All times are GMT -6. The time now is 10:43 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.