Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

"Popular Posts" Plugins Not Working


  #1  
Old Jul 16, 2009, 02:52 AM
NealSchaffer
 
6 posts · Jun 2009
I installed, activated, and inserted the widget into both sidebars of several (5 or so) different "Popular Posts" plug-ins that I downloaded from the wordpress.org site, but none of them worked. They would display the title (if there was one) but no content. Some required other plug-ins that also needed to be installed, which I did.

I am on Atahualpa 3.2. Is there something that is preventing these from working? The BFA Popular Posts works well, but I need a plug-in that shows by post views, not comments.

Is there any plugin that has been tested and works for the version of Atahualpa that I am using? Any help is appreciated! By the way, you can see my website at http://windmillnetworking.com.

Thank you,
Neal
  #2  
Old Jul 16, 2009, 04:26 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Can you try the newest version 3.4.2, and also the Default theme so we can track this down a bit better. It can be Atahualpa but it can also be another plugin. If it doesn't work in the Default theme either, disable plugins one by one. You can run 3.4.2 side by side with 3.2 and switch back and forth between them, by having different directories for each one, i.e.:

/wp-content/themes/atahualpa/
/wp-content/themes/atahualpa342/
  #3  
Old Jul 16, 2009, 04:43 PM
NealSchaffer
 
6 posts · Jun 2009
Thank you so much for your reply. Upon more diligent analysis, it seemed that the WP-Stats Plug-In was not working properly. It requires one piece of code in the Footer.Php that I mistakenly had deleted. After re-inserting the code, which I found in the WP-Stats FAQ, I then confirmed that the Stats on the Dashboard started appearing and then the widget started

If anyone is interested, I am using the "WordPress.com Popular Posts" plug-in which requires the "WordPress.com Stats" plug-in. Lots of things that you can customize right on the widget screen so it comes highly recommended! You can see it in action here: http://windmillnetworking.com

Cheers,
Neal
  #4  
Old Mar 8, 2010, 11:10 AM
sonjasays's Avatar
sonjasays
 
10 posts · Dec 2009
St. Louis
Thank you for sharing this, Neil! I spent hours trying several different popular post plug-ins without getting any of them to work well or at all. This one worked like a charm. Thanks!

Sonja
Hello Beauty

Bookmarks

Tags
plugin, popular post, sidebar, widget problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Static text/banner image before posts in "posts page" verbalicious Page & Category Menu Bars 14 Nov 12, 2010 05:27 AM
"Recent Posts" widget... adding some space between each title? thirstyreader Sidebars & Widgets 8 Jun 18, 2010 11:35 AM
[SOLVED] "BFA Popular Posts" still showing up SS3 Sidebars & Widgets 2 Jun 12, 2009 08:12 AM
"more" tag not working on some posts joe hark Atahualpa 3 Wordpress theme 2 Mar 21, 2009 11:38 AM
How to Set Padding around "Body" of Posts / Cut Indent? jkestler Atahualpa 3 Wordpress theme 2 Feb 18, 2009 10:12 AM


All times are GMT -6. The time now is 01:28 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.