Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Comment box has same color background as font, can't see typing


  #1  
Old Feb 3, 2018, 01:49 PM
VivBounty
 
51 posts · Jun 2012
Canadian Maritimes
Hello,

Can anyone help me with the comment box on this site?

https://thosbartlettantiquesandoddments.com/schedule

The background is white. The font is also white.

I have gone into my ATA settings, comments, changed background to 0000000 to no avail.

Also, the comment box does not work on mobile viewing. Even if I could see what I was typing, the keyboard on my Android mobile phone and my Amazon Kindle do not stay up when trying to type a comment.

Also, on this page https://thosbartlettantiquesand oddments.com/subscribe, the keyboard is not staying up to allow me to type in any field on the form on my mobile.

So confusing and have no idea where to start to fix this.

Thanks,
Vivienne
  #2  
Old Feb 4, 2018, 09:24 AM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what do you have set at ATO->Style & configure COMMENTS->Comment Form Style?

If the background is white and the text color is white you won't see anything
If you change the background to black and the text is white you WILL see the text

If you don't, then the text color mustn't be white, so what color does the text have to be so you can't see it on a black OR white background????
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Feb 5, 2018 at 04:58 PM.
  #3  
Old Feb 6, 2018, 04:38 PM
VivBounty
 
51 posts · Jun 2012
Canadian Maritimes
Hi JD,

Here are my settings:

Highlight Author comments? YES

Default: Yes
Highlight author (blog owner) comments with a different background color?
Color for Author comment highlighting FFECEC

Default: ffecec
If you chose Yes above, set the background color for author comments here.
Border color for 2nd or lower level Author comments FFBFBF

Default: ffbfbf
If you chose Yes above, set the border color for author comments in the 2nd or lower level = direct reply to another comment
Regular Comment Background Color 000000

Default: ffffff
Background color for comments
Alternating Comment Background Color EEEEEE

Default: eeeeee


Note, background colour is set to black and I don't see a field for text colour.

What is it called?

Standing by...
  #4  
Old Feb 6, 2018, 06:58 PM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What do you have set at ATO->Style & configure COMMENTS->Comment Form Style?

I just want what is in that option, it's third from the bottom.

Once you find it, look at the various CSS that is in it.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Mar 18, 2018, 01:41 PM
VivBounty
 
51 posts · Jun 2012
Canadian Maritimes
Quote:
Originally Posted by juggledad
What do you have set at ATO->Style & configure COMMENTS->Comment Form Style?

I just want what is in that option, it's third from the bottom.

Once you find it, look at the various CSS that is in it.
Hi JD,

margin: 7px 0;
padding: 30px 20px;
background: #000000;
border: solid 1px #e5e5e5;
-moz-border-radius: 10px;
-khtml-border-radius: 10px;
-webkit-border-radius: 10px;
border-radius: 10px;

But now I have changed some kicker box settings and think it's all out of whack. Can you have a look please?

https://www.thosbartlettantiquesando....com/schedule/

Sorry this has taken so long. Went back into the workforce and 18 hour days with long commute from rural to city centre.
  #6  
Old Mar 18, 2018, 06:40 PM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
go to ATO->export/Import settings and export your settings and atach them to a reply
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Mar 18, 2018, 06:50 PM
VivBounty
 
51 posts · Jun 2012
Canadian Maritimes
Thanks so much for your help, JD.

Hope to get back here withing 24 -48 hours to check response.

With humble gratitude...

Viv
  #8  
Old Mar 18, 2018, 06:52 PM
VivBounty
 
51 posts · Jun 2012
Canadian Maritimes
Sorry didn't complete attachment.

See here now.

Thanks.
Attached Files
File Type: txt ata-wwwthosbartlettantiquesandoddmentscom-20180319.txt (25.3 KB, 60 views)
  #9  
Old Mar 18, 2018, 07:11 PM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
now that you have a backup of your settings, go to ATO->Style FORMS and go to the bottom and press the red 'Reset Settings' button and go look at the results.

Once done, re-import the settings (ATI->Export/Imporet settings) and see if you can figure out what is causing your issue
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old Mar 25, 2018, 04:34 PM
VivBounty
 
51 posts · Jun 2012
Canadian Maritimes
Quote:
Originally Posted by juggledad
now that you have a backup of your settings, go to ATO->Style FORMS and go to the bottom and press the red 'Reset Settings' button and go look at the results.

Once done, re-import the settings (ATI->Export/Imporet settings) and see if you can figure out what is causing your issue
So I did the steps you outlined. I removed the inputbackgr.gif re-displayed and it looked the same.

The page looks great until I click LEAVE A COMMENT and click on the ONE COMMENT on page below.

I see the one comment I tested on this page: https://www.thosbartlettantiquesando...k-august-5-11/
has text colour #078d1a on a white background, not black background like the rest of my site.

The title backgrounds of posts are white, not black like the rest of my site, and the font is CFFA09 which is default hover link colour I chose for her site in body style text and links.

I also notice the default colour for font in Style Forms is #000000 which is black and when I reset this, the font did not display as black.

If I donate, would you please fix this for me as I have to go back to the city for work without my laptop for 9 days on 5:45 pm to 2 am shifts and won't get back here for at least 10 days if that with the spring noreaster snow storms???????

My client is now leaving for her biggest antique show and I would really like this to be fixed for her. We began this site a year ago and I am still battling with this comment form.

Please JD. Can we not just fix this? I am not trying to grow up to be a Web site designer at my age and I will not be creating another site for anyone else. The learning curve at my new job has take up all my brain space and I just want this fixed.

Please PM with what you require to fix this. Please.

Thanks so much in advance.
  #11  
Old Mar 25, 2018, 08:20 PM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Did you get my pm?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Mar 28, 2018, 04:48 AM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
For anyone else reading this. The issue was that there was an error in a CSS rule that prevented it from being applied. The rule was:
HTML Code:
background: #0000000;     <---note there are 7 zeros
when it should have been
HTML Code:
background: #000000;      <---now it has 6 zeros which is valid and works
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
comment font color, comment form bg color, forms problem mobile, keyboard goes on mobile

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Change the comment color background for &quot;reply to comments&quot; tracytrends Comments, trackbacks & pings 2 Apr 14, 2012 06:48 PM
[SOLVED] Comment background color not taking - 3.5.3 on 3.01 Stormcaller3801 Comments, trackbacks & pings 4 Jul 30, 2010 12:03 PM
[SOLVED] Changing comment form background color RHCdG Comments, trackbacks & pings 8 Feb 24, 2010 06:02 PM
How do I change the font color of the post/pages font and the title font? GreenEyedMonst Center area post/pages 0 Jan 16, 2010 02:06 PM
remove background color of the comment box Glalax Comments, trackbacks & pings 1 Oct 25, 2009 10:51 AM


All times are GMT -6. The time now is 04:58 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.