Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Meta tags missing after adding responsive settings


  #1  
Old Jan 13, 2017, 11:13 AM
Kudzu
 
31 posts · Nov 2009
I converted the atahualpa theme to a responsive theme, but now the meta tags are not showing up. I disabled the total cache plugin, thinking that was it, but it's not because I don't have that on another site and both sites stopped displaying the meta tags once I added responsive settings in the appearance > theme settings > insert code sections.

Any ideas what would be interfering with the meta tags?

Site: http://estateescape.com

Responsive settings used: http://www.amablogger.com/how-to-mak...obile-friendly


Thank you!

P.S. I am not using a plug-in for SEO. I'm using the theme's SEO settings.

I just figured out the above blog was using the instructions found here: http://forum.bytesforall.com/showthread.php?t=23158

Last edited by Kudzu; Jan 13, 2017 at 12:29 PM.
  #2  
Old Jan 13, 2017, 03:13 PM
juggledad's Avatar
juggledad
 
23,457 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
works for me, try disabling ALL your plugins and see what happens

If you still have the issue,
1) what versions of WP and Atahualpa
2) export your Atahualpa settings and attach them to a reply
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 13, 2017, 04:32 PM
Kudzu
 
31 posts · Nov 2009
Disabling the plug-ins didn't work.

I'm using WP 4.7.1 and atahualpa 3.7.24
  #4  
Old Jan 13, 2017, 04:34 PM
Kudzu
 
31 posts · Nov 2009
Settings attached.
Attached Files
File Type: txt ata-estateescapecom-20170113.txt (16.9 KB, 11 views)
  #5  
Old Jan 13, 2017, 05:12 PM
juggledad's Avatar
juggledad
 
23,457 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Well, with your settings imported, I see your meta data, however looking at the source of your home page I notice several things
1) lots of extra blank lines
2) the <title> code is missing.

If you haven't made any changes to the theme code, my guess is there is a conflict with one of your plugins or (and I don't think likely) you have been hacked.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Jan 13, 2017, 06:24 PM
Kudzu
 
31 posts · Nov 2009
Funny how you mentioned that 'hacked' word. I have moved the site from Hostgator to InMotion Hosting. Hostgator lost control of their server for three days. They couldn't even figure out how to log into it. Over 5 million outgoing email was used by someone who gained access to the dedicated server.

But, the site has a completely new install, and a new install of the theme. I didn't import anything except the photo galleries.
  #7  
Old Jan 14, 2017, 04:55 AM
juggledad's Avatar
juggledad
 
23,457 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you send me a PM with an admin ID/WP I'll poke around a bit when I have some time.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Duplicate title tags and meta description goldensun Header configuration & styling 2 Oct 2, 2012 04:35 AM
WP Posts and Meta Tags Jurgen Estanislao Forum How-To 0 Jun 1, 2010 06:34 AM
[SOLVED] Where to insert robots meta tags pyoterguru Header configuration & styling 5 Apr 2, 2010 07:18 AM
Meta tags for Google searches cmagwood Atahualpa 3 Wordpress theme 0 Feb 2, 2010 12:40 PM


All times are GMT -6. The time now is 07:59 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.