Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Getting 500 Server Error on Header Request With Theme


  #1  
Old Nov 22, 2016, 08:43 AM
redacter
 
14 posts · Oct 2009
I am running Wordpress 4.6.1 with Atahualpa 3.7.24 and have encountered a baffling problem. The site seems to work fine and displays properly when I call it up in my browser. But Google returns a 500 server error when I test the site with Google Fetch. I get the same error when I test it with web-sniffer.net.

After much searching, I changed to the default Twenty-Fifteen theme and the problem went away, which suggests the problem is being caused by the Atahualpa theme.

I switched to Atahualpa 3.7.22 and encountered the same problem. There must be a conflict somewhere, but where?

I tried deactivating all my plugins, but still got the same result.

Oddly, I have Wordpress builds in subdirectories running Atahualpa and have no problem getting the correct header responses from them.

I should point out that the home wordpress build is in the root directory.

The site is www.theimproper.com

Any suggestions will be greatly appreciated.
  #2  
Old Nov 22, 2016, 09:46 AM
juggledad's Avatar
juggledad
 
23,526 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Have you looked at your servers error.log and/or talked to your host's support.

More than likely it is a problem with a plugin. While viewing the site in Safari and looking at the source, I do see an exception being caught....
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 22, 2016, 02:23 PM
redacter
 
14 posts · Oct 2009
Ok... think you are right. Appears to have had a plugin conflict with caching. I'll have to see how it goes, but all good with the theme.

Bookmarks

Tags
500 server error, atahualpa 3.7.24, theme issues, wordpress

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
This theme is causing a "Server Error" for me... jjguitar Atahualpa 3 Wordpress theme 11 Jan 19, 2012 04:11 AM
Request to not overwrite header images when upgrading theme thecandidpastorswife New Versions, & Updating 1 Jan 3, 2012 09:14 PM
[SOLVED] Error 500 - Internal server error - when saving navigation menu Eric Bobrow Atahualpa 3 Wordpress theme 5 May 21, 2011 03:37 PM


All times are GMT -6. The time now is 06:30 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.