Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Search Widget Dead! (not functioning)


  #1  
Old Jun 12, 2016, 02:48 PM
pajaro
 
6 posts · Jun 2016
I have Atahualpa Theme v:3.7.23!
Wordpress v:4.5.2
website: http://sustainablebioresources.com

You will notice the "search" box is dead! Try to enter anything and nothing can be entered in the Search box. Is this a new problem, because I could not find any issues with the Search function.

I did find one issue from Jerry_Q4d http://forum.bytesforall.com/showthr...850#post113850

I am gracious to anyone responding to my question or better yet a solution to my issue.

Thanks in advance for any solutions...

Aloha & Mahalo,
Pajaro
  #2  
Old Jun 12, 2016, 05:32 PM
juggledad's Avatar
juggledad
 
23,520 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Add the following to teh CSS Inserts
HTML Code:
div.header-image-container {border: 5px red solid;}
and tell me what you see
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 12, 2016 at 05:41 PM.
  #3  
Old Jun 12, 2016, 06:09 PM
pajaro
 
6 posts · Jun 2016
Aloha JuggleDad,

Not sure what you mean? Where would I find the CSS Inserts. I not that familiar with Atahualpa. I do know CSS, PHP but not familiar with Atahualpa CSS or PHP file structure. If you show me the PATH, I would be greatful. Would I insert this CSS code in the style.css of the Theme?

Aloha, Mahalo,
Pajaro
  #4  
Old Jun 12, 2016, 06:14 PM
juggledad's Avatar
juggledad
 
23,520 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Add it to the end of the CSS Inserts option at dashboard->settings->Atahualpa Theme Options->Add HTML/CSS Inserts->CSS Inserts
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 12, 2016, 06:31 PM
pajaro
 
6 posts · Jun 2016
I have attached what I did in the Atahualpa option...

I a second attached file of after making CSS changes. Nothing happen!

Pajaro
Attached Thumbnails
Click image for larger version

Name:	Atahualpa Options  Sustainable Bioresources  DEV  WordPress.png
Views:	68
Size:	86.3 KB
ID:	2753  Click image for larger version

Name:	Home   Sustainable Bioresources  DEV.png
Views:	67
Size:	154.1 KB
ID:	2754  
  #6  
Old Jun 12, 2016, 06:36 PM
pajaro
 
6 posts · Jun 2016
I did see something, It's black characters "div.header-image-container {border: 5px red solid;} above header image...

I think the CSS did not take!

Pajaro

div.header-image-container {border: 5px red solid;}
  #7  
Old Jun 12, 2016, 07:15 PM
juggledad's Avatar
juggledad
 
23,520 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
go back and look at where you put the CSS and then where I told you to put it
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 12, 2016 at 07:20 PM.
  #8  
Old Jun 12, 2016, 07:20 PM
juggledad's Avatar
juggledad
 
23,520 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'll give you hint at what your problem is.

When you put the CSS in correctly, you should see a red box that encompases the area that the search box is in. The search box is under the header image area and so it can not be accessed when you mouse over it.

You need to change the header image height (there is an option to do that), but I'll leave you the satisfaction of finding it and fixing it to solve your issue.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 13, 2016 at 04:35 AM.
  #9  
Old Jun 12, 2016, 09:29 PM
pajaro
 
6 posts · Jun 2016
Aloha Juggledad,

Got it! My error. It put a red border around the header container. Yes, the header container resides over the Search box. Can I post the search box inside the sidebar? Or should I pad the Logo header container down where it's not interfering with the header container. Not knowing the Theme, what would you recommend!!!

See link: https://drive.google.com/file/d/0B96...w?usp=drivesdk

Thanks so much for showing me my "real" problem...

Mahalo (Thanks),

Pajaro
  #10  
Old Jun 13, 2016, 03:31 AM
juggledad's Avatar
juggledad
 
23,520 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Go back and read my last post again
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Jun 13, 2016, 11:28 AM
pajaro
 
6 posts · Jun 2016
Juggledad,

Problem solved!

Thanks so much for showing me where the real problem was. I could not have found it without your input.

Again, thanks so much for taking the time the help someone...

Warm Regards, from Hawaii

Pajaro

Bookmarks

Tags
search bar, search not working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] comments link not functioning, need to remove from header area debic Header configuration & styling 2 Dec 9, 2010 10:05 AM
[SOLVED] Widgets Page Not Functioning and I'm baffled...Need Help! topgunscooter Sidebars & Widgets 5 Feb 27, 2010 02:22 AM
Plugin AJAX-Calender 2.4.9 not functioning Craig Mattice Plugins & Atahualpa 0 Aug 3, 2009 08:28 AM


All times are GMT -6. The time now is 10:45 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.