Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme » New Versions & Updates »

New version? Montezuma broken in WP 4.5.2?


  #1  
Old May 20, 2016, 04:34 AM
ralfsteck
 
52 posts · Oct 2009
Hi all,

my blog runs like mad on Montezuma, but I wanted to change something this morning and found I can't access the Montezuma Options page. Is there a newer version than the 1.2.8 I use?
  #2  
Old May 20, 2016, 06:47 AM
juggledad's Avatar
juggledad
 
23,492 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
try disabling all your plugins. It runs fine on my test site.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 5, 2016, 03:54 AM
ralfsteck
 
52 posts · Oct 2009
I disabled all plugins, still had an empty Montezuma Options page.

www.engineeringspot.de
  #4  
Old Jul 5, 2016, 06:50 PM
juggledad's Avatar
juggledad
 
23,492 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'm running wp 4.5.2 with Montezuma v 1.2.8 and have no problems. All the montezuma options show up fine.

Try swapping to twenty-sizteen and then back to Montezuma.

you will need to do some digging
- try turning on wp-debug
- checl the server log for errors
- see if there are any php errors

You may need to ask your host for some help.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fatal error: This version of Broken Link Checker requires WordPress 3.0 ole@oleaustin.com Plugins & Atahualpa 3 Feb 24, 2012 06:55 AM
I can't see the new version in the site when I install a higher version than 3.4.6 Cael Varaferro Atahualpa 3 Wordpress theme 1 Jan 6, 2011 01:49 PM
[SOLVED] Ata version 3.5.3 (bfa_ata4) compatability issue with php version php 5.2.12 bettykin Atahualpa 3 Wordpress theme 4 Dec 6, 2010 10:53 AM
[SOLVED] Version 333 Broken... paul_williams Header configuration & styling 14 Aug 10, 2009 11:57 AM
[SOLVED] Can't upload the latest version to my Dashboard because I have older version rhymes New Versions, & Updating 2 Apr 25, 2009 10:22 PM


All times are GMT -6. The time now is 01:21 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.