Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Upgraded to latest version and lost sidebar and header


  #1  
Old Jun 3, 2015, 08:07 PM
rvconnelly's Avatar
rvconnelly
 
23 posts · May 2010
Henderson, NV
I upgraded to latest version of ATA and lost the left sidebar and header images. I made the change described in patch 3723-02 but no help.

When I go to APPEARANCE > ATA Theme Options it says I'm on ver 3.7.23. If I go to THEMES an click on Atahualpa theme details it says I'm on ver 3.7.24.

WP version: 4.2.2

URL: http://melissagoodstein.com/

I would appreciate your help in fixing this. Thanks.
  #2  
Old Jun 3, 2015, 08:39 PM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Did you lose the sidebar or just the widgets in it? If it's the widgets, go to the widgets page and add them back in, they should be in the inactive widgets area.

As for the header image, where was it stored?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by lmilesw; Jun 10, 2015 at 12:46 PM.
  #3  
Old Jun 3, 2015, 09:28 PM
rvconnelly's Avatar
rvconnelly
 
23 posts · May 2010
Henderson, NV
I somehow lost the widgets in the sidebar. That never happened before. As you suggested, they were in the inactive widgets area so I was able to add them back in. In your opinion, is that something I did when upgrading? Just curious.
  #4  
Old Jun 4, 2015, 04:44 AM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
see http://forum.bytesforall.com/showthread.php?t=23203
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 4, 2015, 12:19 PM
rvconnelly's Avatar
rvconnelly
 
23 posts · May 2010
Henderson, NV
Thanks for the feedback. I need to do more research before I do upgrades. I checked the changelog first but didn't make the connection to the inactive widgets issue.

The head images was a different issue, of course. I thought that this was a site where I had separated them to an ata-images folder. Fixed now. Thanks for your feedback.
  #6  
Old Jun 10, 2015, 03:06 AM
tfarrell
 
43 posts · Dec 2012
Ireland
Hello

I have just done the latest update and it has completely wrecked my site.
How can I reverse the update.
TF
  #7  
Old Jun 10, 2015, 07:14 AM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
did you reed the post I pointed too?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgraded to 3.7.13 and lost everything but main content and sidebar mrsp31wannabe New Versions, & Updating 1 Dec 13, 2013 07:54 PM
[SOLVED] Version 3.7.13 - lost header and footer bweddin1 Atahualpa 3 Wordpress theme 8 Dec 10, 2013 06:03 PM
[SOLVED] Upgraded manually to 3.7.9 lost my breadcrumbs Chloe New Versions, & Updating 7 Oct 12, 2012 02:51 PM
[SOLVED] Can't upload the latest version to my Dashboard because I have older version rhymes New Versions, & Updating 2 Apr 25, 2009 11:22 PM


All times are GMT -6. The time now is 03:48 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.