Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

Feedburner settings not working in 4.1


  #1  
Old Jan 31, 2015, 12:20 PM
geezergeek
 
19 posts · Mar 2014
My RSS feed has gone dead.

The problem appears to lie somewhere in Atahualpa, because if I switch themes to Twenty Fifteen I get a clean bill of health from Feedburner and validation from Feed Validator.

Once I switch to Atahualpa, I get the following from Feedburner:
________________

There is an issue that must be addressed with your source feed for the feed "Photocritic International"

The URL you entered does not appear to be a valid feed. We encountered the following problem: Error on line 11: The entity "laquo" was referenced, but not declared.
________________

From Feed Validator I get this:
_________________

Sorry

This feed does not validate.

line 11, column 34: XML parsing error: <unknown>:11:34: undefined entity [help]

<title>Photocritic International &laquo; Photocritic International</title>
^

Source: http://nearbycafe.com/artandphoto/ph...tic/?feed=rss2

<?xml version="1.0" encoding="UTF-8"?><rss version="2.0"
xmlns:content="http://purl.org/rss/1.0/modules/content/"
xmlns:wfw="http://wellformedweb.org/CommentAPI/"
xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:atom="http://www.w3.org/2005/Atom"
xmlns:sy="http://purl.org/rss/1.0/modules/syndication/"
xmlns:slash="http://purl.org/rss/1.0/modules/slash/"
>

<channel>
<title>Photocritic International &laquo; Photocritic International</title> [THIS IS LINE 11
<atom:link href="http://www.nearbycafe.com/artandphoto/photocritic/feed/" rel="self" type="application/rss+xml" />
_________________________________________
The blog's title in WP > Dashboard > General Settings is imply Photocritic International, not Photocritic International &laquo; Photocritic International.

The only place I could find the troublesome &laquo; within Wordpress itself (which I mostly manage online) was in the ATO > next post/previous post settings. I changed those to left/right arrows, but that hasn't seemed to make any difference.

I haven't made any changes (save for that, just today) to any settings, so I suspect this issue came with my most recent upgrade -- it seems to date back about three weeks. A subscriber brought it to my attention -- he missed several posts. I then realized I hadn't received them in my own inbox.

Until now I've managed subscriptions with BFA Subscribe. Per your advice in an earlier thread, I added a plugin, RS Feedburner, which doesn't seem to have made any difference.

When I apply Twenty Fifteen, as I said, Feed Validator gives me the green light. But it indicates several other issues I should consider for optimum compatibility. I'd like to solve the rss feed failure first, then get to those.

I get the same results in both Firefox and Safari, so it doesn't seems browser-specific.

Thanks in advanmce for your help.
  #2  
Old Jan 31, 2015, 12:53 PM
juggledad's Avatar
juggledad
 
23,545 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Did you think to do a search or look in the 'New Versions' forum to see if this has been discussed?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 31, 2015, 01:18 PM
geezergeek
 
19 posts · Mar 2014
Thanks. That did the trick. I didn't look into the thread you pointed me to because I took it to cover only releases numbered 3 and under (per its header). And that didn't come up immediately when I did a forum search for wp 4.1 atahualpa rss feed dead.

I'll look around for the answer to my other, less crucial question. If I don't find it, I'll post a query.
  #4  
Old Jan 31, 2015, 02:59 PM
juggledad's Avatar
juggledad
 
23,545 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
That is refering to the Atahualpa releases
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jan 31, 2015, 06:01 PM
geezergeek
 
19 posts · Mar 2014
You're certainly correct on that count. And a search of this forum for "Atahualpa 3.7.22 rss feed" brought up "Sorry -- no responses," as did my search for "WP 4.1 rss feed." Test that for yourself and see what happens.

Poking around didn't turn it up either. Abject apologies for my failure to find what the forum's search engine missed.

Bookmarks

Tags
rss feed, wp 4.1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Feedburner settings not working in 3.7.11 akeh RSS, Feeds & Subscribing 6 Mar 12, 2013 07:59 AM
RSS and Feedburner Links Not Working larryw RSS, Feeds & Subscribing 7 Apr 30, 2011 05:33 AM
Feedburner Feedsmith email subscription not working ecoughlin RSS, Feeds & Subscribing 3 Feb 15, 2011 08:35 PM
[SOLVED] FeedBurner FeedSmith Comments feed not working cway RSS, Feeds & Subscribing 2 Feb 10, 2011 01:53 PM
Feedburner Feedsmith Plugin not working jesusguevarautomotriz RSS, Feeds & Subscribing 3 Aug 21, 2009 08:42 PM


All times are GMT -6. The time now is 06:53 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.