Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

Montezuma 1.2.4 issue


  #1  
Old Dec 5, 2014, 09:08 AM
perkin5
 
9 posts · Dec 2014
Montezuma 1.2.4 does not seem to be compatible with WordPress 4.0.1. I have re-installed both twice now and although the theme installs and home page displays, I cannot access the Montezuma Options. I get a 'connection reset' error. All other themes seem to work fine.

I'm in Windows 7 and WAMP.
  #2  
Old Dec 5, 2014, 09:18 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'm running that combination fine on several of my customers and locally on my own server.

Have you tried disabling ALL your plugins?
what version of WP did you upgrade from?
have you reset your permalinks?
Have you reset your home page (front page displays)?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 5, 2014, 09:53 AM
perkin5
 
9 posts · Dec 2014
Fresh install of WP 4.0.1 so no upgrade
No plugins
No change to permalinks
I changed the home page to a static page but then I changed it back to a posts page but neither made any difference. I stll can't access the Options page.
  #4  
Old Dec 5, 2014, 11:41 AM
perkin5
 
9 posts · Dec 2014
I tried setting up a virtual domain which I did successfully but it made no difference to the issue here.

No plugins, no permalink reset, no home page reset, clean install not upgrade. I just activated the Montezuma theme and tried to open the Options.
  #5  
Old Dec 5, 2014, 11:42 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
might be something to do with your WAMP setup, but I have no idea what.
did you try doing a google?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Dec 5, 2014, 01:46 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what if you try one of the older releases you can find here
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Dec 5, 2014, 02:02 PM
perkin5
 
9 posts · Dec 2014
Results of tests: version 1.2.3 - same effect. version 1.2.2 - same effect. version 1.2.1 - same effect, namely 'The connection was reset'.
Makes me think that some change in Wordpress 4.0.1 is causing this.
  #8  
Old Dec 5, 2014, 02:12 PM
perkin5
 
9 posts · Dec 2014
Went back to an older version of wordpress (3.9.1) as well as an older version of montezuma and I still get the same effect so maybe it is some wamp setting. However I'm reluctant to reinstall wamp just to try out a theme so maybe montezuma is not for me. I've never had a problem with any other theme including atahualpa.
  #9  
Old Dec 5, 2014, 02:47 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Your the only one reporting it and you are running wamp so I would say it is a wamp issue. Try upping the PHP memory...but I don't think that will help

Have you checked all the logs?
Tried using WP-DEBUG set to true to see if you can find out more info?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #10  
Old Dec 5, 2014, 04:16 PM
perkin5
 
9 posts · Dec 2014
I set WP_DEBUG_LOG and WP_DEBUG_DISPLAY to true but nothing was reported. The only Apache error log unusual item is [Fri Dec 05 21:57:18 2014] [warn] Init: Session Cache is not configured [hint: SSLSessionCache] but I don't know what that means or how to fix it. I also increased the php memory but nothing has worked.
  #11  
Old Dec 5, 2014, 04:49 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
this may be tied to the changed WP made in 4.0 forcing SSL on things. I actually had a site that could not update themes due to an SSL error and my host had to go in and make some change (betes me what the changed, they didn't tell me)

So I' investigate SSLSessionCache in apache - and I am not an apache expert or even a little knowledgeable about apache.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #12  
Old Dec 5, 2014, 05:08 PM
perkin5
 
9 posts · Dec 2014
Except remember I tried it with wordpress 3.9.1 as well and got the same error. However, I guess its got to be an apache thing so I'll head off down another route. If I have any luck I'll come back. Thanks for your support.

Bookmarks

Tags
apache, montezuma, options, theme, wordpress 4.0.1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Montezuma 1.2.2 now available juggledad New Versions & Updates 0 Mar 27, 2014 04:07 PM
[SOLVED] Montezuma and Chrome Feautured Image issue icebox19 Montezuma Theme 2 Oct 22, 2012 01:57 PM
Chrome and montezuma breadcrumbs issue kajin Montezuma Theme 2 Oct 20, 2012 12:33 PM
[SOLVED] Can't edit posts - edits vanish - Virus? Theme Issue? WP Issue? jfrenaye Atahualpa 3 Wordpress theme 1 Aug 4, 2009 08:14 AM


All times are GMT -6. The time now is 12:41 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.