Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Visual Editor has disappeared


  #1  
Old Aug 9, 2014, 05:47 PM
Tsepulveda
 
17 posts · Mar 2013
Has anyone experienced this?

I have cleared all caches with a plugin
I have deactivated all plugins
I have switched the theme to 2014

Even after doing all of this, recommended in the Wordpress forum, I can't get the visual editor to show on any posts or page, even new ones.

I was wondering if this was a theme issue? Any help would be appreciated.

The website is www.edthatmatters.com

Thanks.
Todd
  #2  
Old Aug 9, 2014, 05:56 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If it is also happening with twenty-fourteen, then it is not a theme issue. One guess could be that your site was automatically updated to WP 3.9.2 but the entire update didn't finish - might have timed out. If it just started happening, that would be my guess.

You could editing your wp-config.php adding
HTML Code:
define('WP_DEBUG', true);
define('WP_DEBUG_LOG', true);
to see if you get some more information or just do another upgrade to see if that fixes it.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Aug 10, 2014, 11:57 AM
Tsepulveda
 
17 posts · Mar 2013
I did a manual reinstall, but not my wp-content or wp-config file as per GoDaddy. Nothing channged.

I tried adding the define info. that you gave me two wp-config, but it broke my site. Where exactly should it go in the wp-config and then, where would I look for the errors?

Thanks for your help.
Todd
  #4  
Old Aug 10, 2014, 12:16 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
You put them at the end and it should create a debug.log in the wp-content folder,

When you say you did a manual install what did you do exactly?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Aug 10, 2014, 12:22 PM
Tsepulveda
 
17 posts · Mar 2013
I moved all my files to a new folder except for the wp-content folder and the wp-config file. I then uploaded a new download of Wordpress. I uploaded everything but the wp-content folder and wp-config file.
  #6  
Old Aug 10, 2014, 02:36 PM
Tsepulveda
 
17 posts · Mar 2013
How long should I wait for the debug log to show?
  #7  
Old Aug 10, 2014, 02:42 PM
Tsepulveda
 
17 posts · Mar 2013
OMGosh!!!! I'm such an idiot! I'm posting this here as "another thing to check" for those having the same issue.

I went to my user profile on the site and the "Disable Visual Editor" box was checked. After unchecking the box, the editor showed up.

I haven't changed anything in my profile since I started the site, so I wonder if a plugin or maybe the update did this automatically. Either way, the solution to this problem was so simple!!!

Thanks for your help and I hope this helps someone in the future!

Peace,
Todd

Last edited by lmilesw; Aug 10, 2014 at 06:45 PM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Page Corruption: Visual Editor and Page Revisions vanish when clicking Update! asellon Atahualpa 3 Wordpress theme 33 Nov 23, 2012 02:33 PM
White text on visual editor horsemansarts Installing & running WordPress 2 Nov 11, 2011 09:40 AM
[SOLVED] Page editor has disappeared mcphoto New Versions, & Updating 4 Oct 29, 2010 10:22 AM
How to ad a font style to CSS Inserts? Will it show up in visual editor font pop up? treeplant Center area post/pages 5 Apr 5, 2010 07:48 AM
Visual Editor is not showing Mande Center area post/pages 4 Jan 29, 2010 11:51 PM


All times are GMT -6. The time now is 09:42 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.