Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Favicons not working


  #1  
Old Apr 2, 2014, 11:32 AM
Blessings4all
 
37 posts · Jul 2012
The favicons are not working for one of my sites - http://www.learningonlineblog.com

The current favicon that I have selected is 16-favicon.ico.

Thanks for the help!
  #2  
Old Apr 2, 2014, 11:50 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version?
What do you have set for the image location?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Apr 2, 2014, 11:57 AM
Blessings4all
 
37 posts · Jul 2012
I have the newest version of Atahualpa. I'm using a favicon from the list so I don't have an image location set. Where and how do I do this?
  #4  
Old Apr 2, 2014, 01:11 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What do you consider the latest version to be?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Apr 2, 2014, 03:07 PM
Blessings4all
 
37 posts · Jul 2012
Version 3.7.15
  #6  
Old Apr 2, 2014, 04:00 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
the source of your page says the favicon is at
HTML Code:
http://www.learningonlineblog.com/wp-content/ata-images/16-favicon.ico
but that gets a 'NOT FOUND', so once again, what do you have the 'Image Location' set to?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Apr 4, 2014, 01:54 PM
Blessings4all
 
37 posts · Jul 2012
As far as I know, I haven't done anything to set the Image Location. All that I have done in the Atahualpa settings is enter in the Favicon name and Save as shown in the attached screenshot.
Attached Thumbnails
Click image for larger version

Name:	LOB Favicon page.JPG
Views:	246
Size:	134.9 KB
ID:	2539  
  #8  
Old Apr 4, 2014, 02:05 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
ok, now go read the on screen documentation at ato->Image Location
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Apr 4, 2014, 02:23 PM
Blessings4all
 
37 posts · Jul 2012
At the top it says:

"favicon is stored in the atahualpa/images/favicon folder"

Relative location of images?

Atahualpa

Images Directory:

ata-images
  #10  
Old Apr 4, 2014, 02:55 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
At the top under Images locations it says "By Default" before the text you mentioned. Then it goes on to explain about image locations.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #11  
Old Apr 4, 2014, 02:56 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
There is a documentation error in the 'Add a FAVICON' option.

Please got to ATO->Image Location and hit 'SAVE' and test again it that doesn't work, please go to ATO->Export/Import Settings - export your settings and attatch them to a reply (use the paper clip icon)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Apr 4, 2014 at 03:02 PM.
  #12  
Old Apr 4, 2014, 03:13 PM
Blessings4all
 
37 posts · Jul 2012
The save on the Image Location page did the trick. Thanks so much for your help.
  #13  
Old Apr 4, 2014, 03:26 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I would strongly advise you to move your images to the wp-content/ata-images folder so thatt you won't loose them the next time there is a theme upgrade. Being an technology blog I'm sure you can appreciate this.

I'll mark this solved.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] favicons not working after upgrade lehacarpenter New Versions, & Updating 6 Jan 3, 2014 03:08 AM
[SOLVED] Favicons not showing in Atahualpa 3.7.3 lore New Versions, & Updating 12 Jan 20, 2012 09:42 AM
Favicons Jurgen Estanislao Forum How-To 0 Jun 9, 2010 11:04 PM
Favicons in Chrome JCCrgb Header configuration & styling 1 Jun 10, 2009 09:30 AM


All times are GMT -6. The time now is 05:45 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.