Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Mysterious ladybug favicon


  #1  
Old Dec 10, 2013, 10:51 AM
Blessings4all
 
37 posts · Jul 2012
An unusual thing happened with the latest update. The favicon for my wordpress admin login changed to a ladybug. The favicon for the site itself stayed the same (it's my own favicon), but when I log in to my site to add posts or make changes, the favicon is a ladybug where it used to be a box with a grid. Is it supposed to be a ladybug or can this be changed to my own? Thanks!
  #2  
Old Dec 10, 2013, 11:53 AM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Replace 'functions.php' with the attached version.

while getting 3.7.13 ready, I added a routine at the end to test a request from a user and I forgot to take it out (sigh…babysitting the grandkids too much. It's hard to code when you have a 1 1/2 year old on your lap )
Attached Files
File Type: zip functions.zip (10.2 KB, 306 views)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 12, 2013, 02:10 PM
silfiriel
 
3 posts · Oct 2013
Ohrid, Macedonia
oh, for a minute there I thought I was hacked or something. Headers, footers missing, ladybug for a favicon....
  #4  
Old Dec 13, 2013, 01:43 PM
rmano
 
6 posts · Jun 2010
Madrid, Spain
I quite like the ladybug --- useful to see at a glance the admin tab from the preview one. Can I have it stays for the future upgrades?

Thanks!

(extend my thanks to your grandkid )
  #5  
Old Dec 16, 2013, 05:19 AM
kletskater's Avatar
kletskater
 
92 posts · Jun 2010
here no ladybug, here after upgrade no favicon anymore,

I updated ATA
Reinstalled headerimage, witch is showing ok
reinstalled favicon witch doesn't show.
Site
  #6  
Old Dec 16, 2013, 06:41 AM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what do you have ato->Image location?
what do you have at ato->Add a Favicon?
what happens if you use one of the default favicons?
do you have a caching plugin active?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Dec 16, 2013, 07:01 AM
kletskater's Avatar
kletskater
 
92 posts · Jun 2010
Quote:
Originally Posted by juggledad
what do you have ato->Image location?
what do you have at ato->Add a Favicon?
what happens if you use one of the default favicons?
do you have a caching plugin active?
image location: atahualpa/images
add a favicon location: /wp-content/themes/atahualpa/images/favicon/
when adding a default favicon it won't show up
at this url I don't use a caching plugin(yet)

prefered and uploaded favicon is: littletongue3.ico
  #8  
Old Dec 16, 2013, 07:20 AM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Is the file permission '755'? tying to get the favicon by itself gets a 'Not Found'
http://www.cattery-nedercats.nl/wp-c...tletongue3.ico
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Dec 16, 2013, 09:08 AM
kletskater's Avatar
kletskater
 
92 posts · Jun 2010
Quote:
Originally Posted by juggledad
Is the file permission '755'? tying to get the favicon by itself gets a 'Not Found'
http://www.cattery-nedercats.nl/wp-c...tletongue3.ico
changed permission to 755 still not found.
location problem i think
Files are here : http://www.cattery-nedercats.nl/wp-c...mages/favicon/
So there must be something changed with the last ata update
  #10  
Old Dec 16, 2013, 10:00 AM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Ok you need to change the option 'image location' go 'wp-content'. Read the on screen documentation
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Dec 16, 2013, 12:09 PM
kletskater's Avatar
kletskater
 
92 posts · Jun 2010
Quote:
Originally Posted by juggledad
Ok you need to change the option 'image location' go 'wp-content'. Read the on screen documentation
thanks juggledad, it works.
Don't know if it is a default action of Ata update for i use the ata images dit by default myself..
  #12  
Old Dec 17, 2013, 07:13 PM
Blessings4all
 
37 posts · Jul 2012
Thanks for the info. I kind of like the ladybug too. Not sure if I'll keep it or switch, but I'm glad I know where it is coming from now. Thanks again.
  #13  
Old Dec 28, 2013, 03:46 PM
yeahwow
 
37 posts · May 2011
Quote:
Originally Posted by juggledad
Replace 'functions.php' with the attached version.

while getting 3.7.13 ready, I added a routine at the end to test a request from a user and I forgot to take it out (sigh…babysitting the grandkids too much. It's hard to code when you have a 1 1/2 year old on your lap )
@juggledad:
I updated today, but the wrong favicon handling is still in the code in the WordPress repository. Will this get changed? I guess a lot of other people will be experiencing this too.
I am holding off other updates for now...
  #14  
Old Dec 28, 2013, 04:43 PM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
It will get changed in 3.7.14

read post #2 - you can replace function.php with a fixed version right now.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #15  
Old Dec 28, 2013, 04:54 PM
yeahwow
 
37 posts · May 2011
I've read the post about the functions.php file. That's why I quoted it... ;-)

I was just wondering if 3.7.14 with the fixed favicon will come out soon. I guess that everybody who made an update has this ladybug favicon...
Or maybe it is an idea to have an intermediate update with only this fix.
I guess a considerable amount of users won't find this thread or don't know how to do this replace...
  #16  
Old Dec 29, 2013, 01:54 PM
egoph's Avatar
egoph
 
59 posts · Nov 2012
I had that problem. Thoughjt I fixed it. Now The ladybug is back. Cant get rid of it although its on a local installation
  #17  
Old Jan 15, 2014, 10:11 PM
SharonJ's Avatar
SharonJ
 
637 posts · Sep 2010
Duncan BC Canada
I put the favicon in wp-content/ata-images. I gave it permissions of 755.

I edited the functions.php as recommended

I went to ATO/Add a favicon and put the name of the favicon there, i.e. favicon.ico

It works.

When I am in the dashboard I see the ladybug. When I go to the site, whether signed in or not, I see the real favicon.
  #18  
Old Jan 16, 2014, 06:35 PM
egoph's Avatar
egoph
 
59 posts · Nov 2012
Sorry I should have closed this as I fixed it. No ladybag on adm or the frontside. site The problem is however that I dont k what solved it. Too many solutions at the same time. Thanks anyway. CLOSED

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysterious content in sidebars tbaxter Sidebars & Widgets 1 May 10, 2012 03:17 PM
I have a mysterious facebook icon on my posts–yes, I believe I looked there for it... mimilemeu Sidebars & Widgets 9 May 27, 2011 01:28 PM
[SOLVED] Mysterious (for this newb, at least) gray bar joegore Header configuration & styling 6 Sep 2, 2010 02:19 PM
[SOLVED] Mysterious IE call??? jack96161 Atahualpa 3 Wordpress theme 0 Dec 8, 2009 03:52 PM


All times are GMT -6. The time now is 08:11 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.