Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Admin bar missing after upgrade.


  #1  
Old Dec 10, 2013, 07:16 AM
gnosis
 
173 posts · May 2010
http://wordpress.org/support/topic/3713-drops-edit-bar
  #2  
Old Dec 10, 2013, 07:55 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
see http://forum.bytesforall.com/showthread.php?t=21237
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 10, 2013, 09:00 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
I did the WP update and also the Atahualpa update, and also saved changes in header and footer. My header image returned, but not the admin bar when logged in as admin and viewing the site. The admin bar is fine while in admin.

I also disabled the Ozh' horizontal admin bar plugin and the Toolbar Publish plugin, thinking those might interfere.

No emergency, as this is just a sandbox site at the moment.

EDIT: I just switched to Twent-Thirteen, and the admin bar was there. Then I redid saving changes to header and footer back in ATA, and now it's fixed. Odd.

Last edited by paulae; Dec 10, 2013 at 09:03 AM.
  #4  
Old Dec 15, 2013, 03:43 AM
Corfromleuven
 
4 posts · Dec 2012
@juggledad: Did exactly what you suggested in the other thread. Admin bar and menu's are back, but header image still missing - "function.array-rand" is the error message showing. And when I click on the message, I got a page with URL http://dansant.org/function.array-rand which is of course void. I have to admit that I uploaded a new header first, because in the past, whenever I upgraded Atahualpa, the headers were gone anyway so had to reload them.
  #5  
Old Dec 15, 2013, 11:36 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
go to ato->Image Location and press the 'Save' and see what that does.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Updated to 3.7.13: admin bar still missing - metaslider not showing vandermark New Versions, & Updating 1 Dec 10, 2013 01:28 AM
Admin Bar Missing With Wordpress 3.3.1 & Atahualpa 3.5.3. HELP!? msj484 Header configuration & styling 8 May 4, 2012 07:29 AM
[SOLVED] Can't Access WP Admin after upgrade JonHorton New Versions, & Updating 4 Mar 18, 2010 06:01 PM
Categories admin page missing paulae Installing & running WordPress 14 Apr 1, 2009 10:03 AM
Dumb Question about missing Admin button Lionside Atahualpa 3 Wordpress theme 3 Feb 26, 2009 10:26 AM


All times are GMT -6. The time now is 10:55 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.