Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Admin Bar Missing With Wordpress 3.3.1 & Atahualpa 3.5.3. HELP!?


  #1  
Old Apr 4, 2012, 09:22 PM
msj484
 
16 posts · Sep 2011
Hello,

As mentioned in the title... the admin bar that used to show on older versions of wordpress when I am looking at the NON-ADMIN section of the website is missing. It was nice because I could easily edit posts, edit without having to go to the admin area of the site.

I am running Wordpress 3.3.1 and Atahualpa 3.5.3. Can someone please help me get to the bottom of this? I have searched everywhere. Thanks for your time.
  #2  
Old Apr 4, 2012, 09:33 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Do you have it set to show in your profile settings?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Apr 5, 2012, 11:26 PM
msj484
 
16 posts · Sep 2011
Yes it is set in the profile settings. It worked fine until I updated my version of WP some time ago.
  #4  
Old Apr 6, 2012, 04:36 AM
juggledad's Avatar
juggledad
 
23,628 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) swap to twenty-eleven - does the issue exist? YES then it is not a theme issue
2) disable all plugins -does the issue go away? YES it is a plugin conflict
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old May 3, 2012, 05:19 PM
geneise
 
20 posts · Sep 2010
Quote:
Originally Posted by juggledad
1) swap to twenty-eleven - does the issue exist? YES then it is not a theme issue
2) disable all plugins -does the issue go away? YES it is a plugin conflict
I'm having the same issue.

Swapped to twenty-eleven: works fine

disabled all plugins: admin bar does not appear in public side of site with ATA active

So, it seems to be a theme issue. Using Atahualpa 3.7.6

Last edited by geneise; May 3, 2012 at 05:22 PM.
  #6  
Old May 3, 2012, 05:38 PM
juggledad's Avatar
juggledad
 
23,628 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
it's working fine for me with Atahualpa 3.7.6 and WP 3.3.1
if you send me an PM with an admin id/pw I'll poke about
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old May 3, 2012, 07:20 PM
juggledad's Avatar
juggledad
 
23,628 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
geneise - Hate to tell you but you have been hacked and every theme is hacked and most likely the wordpress core itself. take a look at he index.php for each theme and go to the bottom and you will find a lot of code that looks like garbage. This is the same hack that 'horsemansarts' is dealing with in Suddenly, content just disappears - check the end of that thread to see suggestions.

sorry...
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old May 4, 2012, 07:05 AM
geneise
 
20 posts · Sep 2010
Juggledad, thanks.

That's amazing, as the installation is brand new, I'm the only user and it is in a domain that was only secured a week or so ago.

I'm wondering if the WordPress installation script at IX hosting has been hacked, because I have two other WP installations on IX, and the exact same thing has happened.

Thanks again.
  #9  
Old May 4, 2012, 07:29 AM
juggledad's Avatar
juggledad
 
23,628 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I would contact your host about that. you might want to read http://ixwebhostwarning.wordpress.com/ and think about another host
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Atahualpa theme options" link missing from Site admin page mogf01 Multisite 6 Sep 2, 2010 06:05 PM
help, I lost my admin page, site still up header missing dataqueen.net. dataqueen Header configuration & styling 1 May 20, 2010 01:13 PM
Categories admin page missing paulae Installing & running WordPress 14 Apr 1, 2009 10:03 AM
Dumb Question about missing Admin button Lionside Atahualpa 3 Wordpress theme 3 Feb 26, 2009 10:26 AM


All times are GMT -6. The time now is 06:56 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.