Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

Montezuma Tag Line Color Change


  #1  
Old Nov 18, 2013, 11:12 AM
OneCraftyB
 
7 posts · Nov 2013
I have tried changing the color of my tagline from the defaulted black to any other color, and it won't budge. I downloaded firebug like recommended in previous posts, I can add it as a rule there, see the change made on the preview of my page, but once refreshed it's right back to black again. Same thing with the header on my page. I have tried to delete it and do not know where I can do this in CSS, have only been able to do it through firebug. Please help, I am very new to all of this and am very frustrated.
  #2  
Old Nov 18, 2013, 11:31 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What is the URL?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 18, 2013, 11:34 AM
OneCraftyB
 
7 posts · Nov 2013
http://www.onecraftyb.com/
  #4  
Old Nov 18, 2013, 12:28 PM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What is the CSS you are using and in what CSS File are you putting it in?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Nov 18, 2013, 12:36 PM
OneCraftyB
 
7 posts · Nov 2013
I'm using CSS Files in Montezuma Options. I have literally gone through every color in all the files, there is no code for black anywhere, yet it is still showing up black??
  #6  
Old Nov 18, 2013, 02:53 PM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
did you look at mto->CSS Files->various.css->#tagline?

You might want to remove the line
HTML Code:
http://www.onecraftyb.com/wp-admin/themes.php?page=montezuma&settings-updated=true#
just before it - it's not valid CSS and is probably causing the remaining CSS to be ignored.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Nov 18, 2013 at 02:56 PM.
  #7  
Old Nov 18, 2013, 05:28 PM
OneCraftyB
 
7 posts · Nov 2013
Thank you so much!! Why is it put in there if it will only cause that issue?
  #8  
Old Nov 18, 2013, 06:26 PM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
It's not in any site I've ever seen except yours….
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Nov 19, 2013, 04:00 PM
OneCraftyB
 
7 posts · Nov 2013
So weird! Thank you for your help!
  #10  
Old Nov 20, 2013, 12:07 PM
OneCraftyB
 
7 posts · Nov 2013
Sorry to bother you again, but now I am having issues changing my widget icons. I am obviously confused, because it is doing everything but what I want it to do. What I would really like to do it add my own icon that I have edited in GIMP. Please help!
  #11  
Old Nov 21, 2013, 09:07 AM
CrouchingBruin's Avatar
CrouchingBruin
 
299 posts · Aug 2010
Santa Monica, CA
It looks like you removed the CSS for the widget icons. The default code looks like this:
Code:
.widget > h3 i {
	display: 			inline-block;
	width: 				24px;
	height: 				24px;
	margin-right: 		15px;
	background-color: #ffffff;
	background-image: url( /wp-content/themes/montezuma/images/icons.png );
}
And then, depending upon which icon you want to use, you should have a couple of lines of CSS for each widget that look like this:
Code:
.widget_recent_comments > h3 i 	{ background-position: -120px -72px }
.widget_recent_comments:hover > h3 i 	{ background-position:  -96px -72px }
I don't see any of that in your CSS file, it looks like you stripped it out of your widgets.css file.
__________________
My Montezuma-themed sites: ESHS Girls Basketball Team, Venice Hongwanji Buddhist Temple
Please consider making a donation to BytesForAll for their great themes!

Last edited by CrouchingBruin; Nov 21, 2013 at 09:54 AM.
  #12  
Old Nov 22, 2013, 05:08 AM
OneCraftyB
 
7 posts · Nov 2013
I did remove it because I only made it worse the more I tried to fix it. I want to add my own icon though.
  #13  
Old Nov 22, 2013, 06:08 AM
juggledad's Avatar
juggledad
 
23,672 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
did you read the on screen documentation? (Using Menu Icons)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #14  
Old Nov 22, 2013, 08:06 AM
CrouchingBruin's Avatar
CrouchingBruin
 
299 posts · Aug 2010
Santa Monica, CA
Quote:
Originally Posted by OneCraftyB
I did remove it because I only made it worse the more I tried to fix it. I want to add my own icon though.
Well, OK, if you remove the CSS rules for displaying icons, then of course you're not going to see them.

Start by copying and pasting these default rules back into widgets.css:
Code:
/* Global widget title icon */
.widget > h3 i {
	display: 			inline-block;
	width: 				24px;
	height: 				24px;
	margin-right: 		15px;
	background-color: #ffffff;
	background-image: url( %tpldir%/images/icons.png );
}

/* Individual widget title icons */ 
.widget > h3 i 						{ background-position: -120px -216px }
.widget_archive > h3 i 				{ background-position: -120px -24px }
.widget_tag_cloud > h3 i 			{ background-position: -120px 0px }
.widget_recent_comments > h3 i 	{ background-position: -120px -72px }
.widget_links > h3 i				{ background-position: -120px -96px }
.widget_pages > h3 i 				{ background-position: -120px -120px }
.widget_recent_entries > h3 i 	{ background-position: -120px -144px }
.widget_meta > h3 i 					{ background-position: -120px -192px }
.widget_categories > h3 i 			{ background-position: -120px -168px }

/* Individual widget title icons, when the parent .widget is hovered */ 
.widget:hover > h3 i 						{ background-position: -96px -216px }
.widget_archive:hover > h3 i 				{ background-position:  -96px -24px }
.widget_tag_cloud:hover > h3 i 			{ background-position:  -96px 0px }
.widget_recent_comments:hover > h3 i 	{ background-position:  -96px -72px }
.widget_links:hover > h3 i 				{ background-position:  -96px -96px }
.widget_pages:hover > h3 i 				{ background-position:  -96px -120px }
.widget_recent_entries:hover > h3 i 	{ background-position:  -96px -144px }
.widget_meta:hover > h3 i 					{ background-position:  -96px -192px }
.widget_categories:hover > h3 i 			{ background-position:  -96px -168px }
Then tell us where you uploaded your modified icon file, or what you renamed it to.
__________________
My Montezuma-themed sites: ESHS Girls Basketball Team, Venice Hongwanji Buddhist Temple
Please consider making a donation to BytesForAll for their great themes!

Bookmarks

Tags
color changes, tag line

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Change Dashed Line Around Menu 2 (Catagory Menu) to Solid Line ? GRF Page & Category Menu Bars 1 Jul 20, 2013 04:32 PM
[SOLVED] Montezuma forces line breaks in some widgets ThomasCle Montezuma Theme 5 Feb 13, 2013 08:01 AM
[SOLVED] how to change the entire background color, not the body color? crobertl Forum How-To 24 Sep 12, 2010 10:00 AM
Change color of post footer box divider line pltrace Post-Kicker, -Byline & -Footer 4 Jan 13, 2010 01:42 PM
How to change dotted border line in the layout to solid line? araneum Atahualpa 3 Wordpress theme 1 Feb 21, 2009 06:40 PM


All times are GMT -6. The time now is 05:22 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.