Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Problem getting Logo to Display


  #1  
Old Oct 27, 2013, 09:00 PM
Paulxyz
 
3 posts · Oct 2013
I have set up Atuhalpa on My PC with WAMP.
The logo does not display.
I only see a small box.
If I click on it in my browser.
it registers the name of my logo http://localhost/celtic/wp-content/t.../wood-logo.png
. If I set logo to the default Atuhalpa logo there is still no display.
My header image displayes OK.
My site name also appears in the logo area When I set site title and tagline. Is there a way of removing my site name from the logo area. Could there be some kind of conflict prventing the logo from displaying?
  #2  
Old Oct 28, 2013, 05:31 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you can't see the image when ou put the URL to it in your browser address bar, then it is eithor
1) the name is misspelled
2) the file is not there or
3) the file permission for teh file is incorrect.
I'd check the permission of the file.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sidebar display problem aestheticsofcrisis Sidebars & Widgets 4 Jun 3, 2013 10:40 AM
Can't get logo to display in Atahualpa 3.7.1 Basil33 Header configuration & styling 3 Oct 25, 2011 03:44 PM
[SOLVED] Changed header to display on front page, now want logo on all other pages? sanbenito4 Header configuration & styling 2 Apr 7, 2011 01:14 PM
[SOLVED] Logo will not display properly gravlguts Header configuration & styling 7 Nov 2, 2009 10:39 AM
Display problem in IE emilie Atahualpa 3 Wordpress theme 2 Mar 22, 2009 12:58 PM


All times are GMT -6. The time now is 07:23 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.