Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

text preview blog


  #1  
Old Oct 21, 2013, 01:25 PM
masmaz
 
38 posts · Apr 2013
I have two sites with montezuma fates:

a site in the articles you see the preview before clicking the "read more -->" in the second you do not see the preview, but only the image and then all white, and the "read more -->"

what happened?

look the site:
nonavevodubbi.it
lnx.lagrandecorsa.com

regards
max
  #2  
Old Oct 21, 2013, 04:07 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
have you edited any of the virtual templates?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 22, 2013, 10:57 AM
masmaz
 
38 posts · Apr 2013
I have made the same changes as the first, are the same, change colors and in one I uncommented ... I tried to put them back but nothing changes
  #4  
Old Oct 22, 2013, 11:24 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I suspect you changed one of the virtual templates and did something to the code that creates the content or excerpt. Look at the postformat.php virtual template

If you can't figure it out, export your theme settings and then reset all the theme options and see if it works. If it does then import your theme options and reset one page of the theme options at a time till it works then you will know what area of the code you changed. You can reimport your settings again and examine the code in question
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 22, 2013, 02:00 PM
masmaz
 
38 posts · Apr 2013
I did as you told me but nothing happens for other forms of the comments I see soo pages and not in the articles ... I honestly do not know what happened ...
  #6  
Old Oct 22, 2013, 02:37 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
When you did the reset all theme options, did everything look ok then?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Oct 22, 2013, 03:59 PM
masmaz
 
38 posts · Apr 2013
I reset everything but nothing has changed ...

* delete the thema?
  #8  
Old Oct 22, 2013, 05:20 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
have you shut off all plugins to see if there is a conflict?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Oct 23, 2013, 11:00 AM
masmaz
 
38 posts · Apr 2013
I found it ..... buttons share buttons ....

however, the comment form, you only see in the pages rather than the Articles
  #10  
Old Oct 23, 2013, 12:06 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
can you point to an example of both cases?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Oct 26, 2013, 09:50 AM
masmaz
 
38 posts · Apr 2013
it only happens with thema montezuma

Number of columns Set to 0 then display thumbnails orizontali

instead you see vertical

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Text preview amount arteny Montezuma Theme 2 Nov 8, 2012 02:36 PM
Different Blog Title text for each page? kippiper Header configuration & styling 5 Jul 18, 2011 11:24 PM
Fixed text over a blog page ponzaracconta Center area post/pages 1 Feb 19, 2011 09:05 AM
[SOLVED] Text shows but no images in theme preview anemul Atahualpa 3 Wordpress theme 3 Sep 7, 2010 12:43 AM


All times are GMT -6. The time now is 12:23 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.